Skip to the end of navigation

Welcome to the Community!

4K Ultra HD TV

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 3
Registered: ‎01-17-2018
Message 1 of 198 (5,108 Views)

Loud Beep with latest firmware XBR-65X900E

This is weird. I've been using my 900E for the past month or so with a Tivo Vox Mini with no trouble. I saw a message to upgrade to the latest firmware last night which I did. Now what I find is that when I start playing any program on the Mini the first thing that happens is TV makes a loud beep for a second or so. Anybody run into this one? It makes me want to revert to the previous firmware.

Enthusiast
Posts: 3
Registered: ‎01-17-2018
Message 2 of 198 (5,081 Views)

Re: Loud Beep with latest firmware XBR-65X900E

That's interesting. When I went into the tivo mini's audo settings and switched from Dolby Audio to PCM it doesn't beep when I watch a new show. It didn't do that on Dolby with the old firmware but at least I've got a work around for the current firmware.

Enthusiast
Posts: 14
Registered: ‎10-19-2017
Message 3 of 198 (4,980 Views)

Re: Loud Beep with latest firmware XBR-65X900E

I have the same beeping sound when I switch from the “Apps” in my TiVo Bolt to watch “LiveTV”. I’m using a Sony XBR55x930E via a Sony HT-ST9 soundbar and a TiVo Bolt. This has been happening ever since I updated to the latest firmware that included Dolby Vision. This is a disgrace from Sony especially for those of us that spent thousands of US$ on their products. They have dropped the ball.

Moderator
Posts: 1,708
Registered: ‎11-04-2016
Message 4 of 198 (4,921 Views)

Re: Loud Beep with latest firmware XBR-65X900E

[ Edited ]

Hi All,

 

Welcome to the SONY Community!

 

 

We are sorry for the inconvenience this has caused. Our Engineering team is aware and are currently investigating the issue.

 

Regards,

-Erin

Apprentice
Posts: 3
Registered: ‎01-21-2018
Message 5 of 198 (4,811 Views)

Re: Loud Beep with latest firmware XBR-65X900E

I too, am experiencing this obnioxus beep on my XBR-55X900E.  It started the day I downloaded the new software. In addition to the short beep when changing in and out of premium channels... If I click on a premium channel on my Spectrum program guide that I don't subscribe to, this crazy beep screems constantly. This is a HUGE problem that needs to be addresed. 

Enthusiast
Posts: 14
Registered: ‎01-21-2018
Message 6 of 198 (4,799 Views)

Re: Loud Beep with latest firmware XBR-65X900E

Had the tv a day, nothing wrong with it after I set it up, next day there was a software update and then- after everytime I rewind, fastforward, or pause the dvr the television makes a very loud and annoying beep.  Look forward to hearing if anyone gets a resolution, or an answer.  I am in NYC with Spectrum Cable.  Good luck.  

Enthusiast
Posts: 2
Registered: ‎01-19-2018
Message 7 of 198 (4,706 Views)

Re: Loud Beep with latest firmware XBR-65X900E

i have the same problem here in vegas with cox cable as my provider. last week had software update on my XBR65X75OD. ever since whenever i ff or rewind DVR program or Live TV i get that beep. also it happens on some channels. was on phone with sony support for 2 hours and reset, rebooted, etc. nothing worked. got transferred to "tier 2" support and that was a total waste of time! she basically said that it has to do with cable box settings (WRONG)  and sent me an e-mail to pass on to cable company. problem was the first support person and i already tried that! she had me switch audio to PCM from dolbydigital (didn't work) and video to 1080I (was already).

this has EVERYTHING TO DO WITH SOFTWARE UPDATE! they need solution and QUICK!

Enthusiast
Posts: 14
Registered: ‎01-21-2018
Message 8 of 198 (4,694 Views)

Re: Loud Beep with latest firmware XBR-65X900E

They did the same with me... PCM situation and said it was a cable tv issue... Been througb the same thing... hours of being on the phone.  

Enthusiast
Posts: 6
Registered: ‎01-23-2018
Message 9 of 198 (4,589 Views)

Re: Loud Beep with latest firmware XBR-65X900E

This is happening on the 850E as well.  Got nowhere with SONY customer service.  They tried to tell me it was the cable box as well.  I have not even had this TV a week and it is horrible

Expert
Posts: 615
Registered: ‎04-14-2017
Message 10 of 198 (4,576 Views)

Re: Loud Beep with latest firmware XBR-65X900E

Was there anything worthwhile in that update, or should I leave updates turned off until the next one sorts out the problem?

 

Does it affect all sources or just tivo and Cox set top boxes?

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook