Skip to the end of navigation

Welcome to the Community!

4K Ultra HD TV

Showing results for 
Search instead for 
Do you mean 
Reply
Apprentice
Posts: 3
Registered: ‎01-21-2018
Message 21 of 197 (1,953 Views)

Re: Loud Beep with latest firmware XBR-65X900E

Right on... take care of this now Sony!!
Enthusiast
Posts: 4
Registered: ‎01-24-2018
Message 22 of 197 (1,945 Views)

Re: Loud Beep with latest firmware XBR-65X900E

Looks like the update is still out there, why on earth has Sony not removed it while knowing full well that there is a issue?  And until you fix this problem, how about a way for users to revert back to the previous version?  

 

Or heck, how about a reponse from Sony about what the problem is and exactly when it will be fixed?  

Enthusiast
Posts: 2
Registered: ‎01-25-2018
Message 23 of 197 (1,891 Views)

Re: Loud Beep with latest firmware XBR-65X900E

Just adding to the list. Did an update on 1/23 at the end of the day so tv was turned off when update finished. Found the problem on 1/24. When I hit "play" on dvr, get an obnoxious beep sound.

 

Have a Spectrum cable box and XBR-75X850E.

Enthusiast
Posts: 5
Registered: ‎01-25-2018
Message 24 of 197 (1,828 Views)

Re: Loud Beep with latest firmware XBR-65X900E

Dish network, 4k joey here on a 49" 900e

swapped my joey 2 and the tone was less, 

 

same noise since the update.  swapped boxes, inputs, then found avs xbr posts, and came here. 

hope a fix comes soon !!! 

 

no need for a full blown new complete update, just fix the friggen noise, please

Specialist
Posts: 17
Registered: ‎01-25-2018
Message 25 of 197 (1,808 Views)

Re: Loud Beep with latest firmware XBR-65X900E

I have exactly this problem with the update I installed today on an XBR-49X800D.

 

However, the support chat I went to this afternoon told me that the fix was to change the sound on my cable box to PCM. However, there is no PCM setting in my cable box as the technician who came today told me. We also swapped out my box with no fix.

 

I am very disappointed with the ignorance of the chat person. 

 

And I wish there was a way to revert to the previous system or even the factory settings.

Enthusiast
Posts: 2
Registered: ‎01-25-2018
Message 26 of 197 (1,748 Views)

Re: Loud Beep with latest firmware XBR-65X900E

Same issue here since I updated on January 23rd 2018.  I have the XBR-65X750D.

My dogs go nuts everytime that high pitch noise occurs. So far it happens when using my PVR to resume play or after I rewind of forward. The high pitch noise is sometimes followed by a *pop* or brief crackling sound.    If I delete a show from my PVR, the high pitch noise will last a few seconds while the show is being deleted. My wife is really happy about this because obviously it's MY fault and *I* broke the tv... *sigh*  .    I have a Bell PVR (in Canada).

Also, since that update the quality of my Netflix streaming has been extremely poor with audio and image studdering; really annoying!  Gaming with my PS4-Pro seems to be OK.    I wish I had googled this update before applying it.   Hoping for a fast resolution from Sony.

 

Enthusiast
Posts: 2
Registered: ‎01-25-2018
Message 27 of 197 (1,715 Views)

Re: Loud Beep with latest firmware XBR-65X900E

My tv beeps when I hit play on the cable box and it is really bothering my dog (and the rest of the family as well.) I have found that if I hit the mute button before I hit play I can avoid the awful sound. This is by no means a fix, but it does offer some relief until the issue is resolved. 

 

We have not had this tv long and this is the first update we have done on it. Are there issues like this with every update? This makes me hesitant about installing future updates. 

Enthusiast
Posts: 3
Registered: ‎01-26-2018
Message 28 of 197 (1,658 Views)

Re: Loud Beep with latest firmware XBR-65X900E

I have the same issue on my 65x900e, I was very happy with the TV, I even like the Android interface the performance was fine before the update; now its lagging and that ****** beeping/screeching noise....it actually locked up the TV last night causing it to reboot. I have 3 days left to start a return but what a pita. Please fix this sony or let me revert back to the previous firmware.

Expert
Posts: 127
Registered: ‎01-26-2018
Message 29 of 197 (1,624 Views)

Re: Loud Beep with latest firmware XBR-65X900E

So is this beeping happening when you play/pause using the cable box remote or using the TV remote controlling the box? I have a Spectrum box and wanted to check mine but it doesn't seem to be doing it when I use the DVR. However I have had issues with the TV ever since the update. It keeps shutting down and rebooting with 4K content. Has anybody here anything from Sony other than the usual scripted support steps?

Enthusiast
Posts: 2
Registered: ‎01-26-2018
Message 30 of 197 (1,621 Views)

Re: Loud Beep with latest firmware XBR-65X900E

SOLUTION FOUND with DIRECTV:

My XBR75X900E with DirecTV DVR did the same popping and screeching sound after the 1/20/18 update. I found a workaround solution to stop the problem by turning DirecTV's Dolby-Digital option to Off. This may also work on other DVR's/cable boxes? Seems like Sony's implementation of Dolby over the HDMI interace has a bug. Hopefully Sony can fix this ASAP and I can re-enable Dolby. 

 

SOLUTION=> In the DirecTV Menu, Settings and Help, Audio, DOLBY-DIGITAL=OFF.

                       Note that I've also read that some folks resolve the issue by turning Dolby-Digital to ON if it was off.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook