Skip to the end of navigation

Welcome to the Community!

4K Ultra HD TV

Showing results for 
Search instead for 
Do you mean 
Reply
Specialist
Posts: 17
Registered: ‎01-25-2018
Message 41 of 197 (1,291 Views)

Re: Loud Beep with latest firmware XBR-65X900E

It is not just TIVO and Cox. I'm on a cisco Spectrum cable box.

I have no idea what the update did, but unless you're willing to gamble, I wouldn't update.

 

Apprentice
Posts: 4
Registered: ‎01-23-2018
Message 42 of 197 (1,274 Views)

Re: Loud Beep with latest firmware XBR-65X900E

The issue is with the TV, not your cable box.  Also does it with Dish Hopper 3 as well as Comcast box.  Support says some folks can disable HD sound from box to alleviate issues.  Many many boxes don't have those adjustments available.  Clock is ticking. 

Expert
Posts: 611
Registered: ‎04-14-2017
Message 43 of 197 (1,262 Views)

Re: Loud Beep with latest firmware XBR-65X850E


eglover wrote:
I only have until the 31st. I'm going to give them until the 30th and then it goes back. I already sold my Panasonic plasma, not sure what I will do now; what a fiasco.

You might be able to swap with a different box of the same model at your retailer and then keep it from updating until Sony fixes the problem.   I turned off updates on my *900E when I saw the issues mentioned here and I'm hoping someone will post when it is fixed.    I think I can turn off Dolby Digital 5.1 on my cable box if that would fix it, but I'd rather not since I have a surround sound system.

Enthusiast
Posts: 6
Registered: ‎01-26-2018
Message 44 of 197 (1,243 Views)

Re: Loud Beep with latest firmware XBR-65X900E

Hi Guys,

 

So I have found that disabling HDR on the device connected to the TV (PS4, Blu Ray player, X-Box One x etc...) works. I guess we will have to wait for a patch for the fix so that we can use HDR.

Enthusiast
Posts: 2
Registered: ‎01-26-2018
Message 45 of 197 (1,234 Views)

Re: Loud Beep with latest firmware XBR-65X900E

Same issue with my XBR-55X900E. 

 

Just adding to the list. Did an update on 1/24 at the end of the day so tv was turned off when update finished. Found the problem on 1/25. Anytime I go to resume paused video from the cable list nmenu, get a whine and then a popping sound.   

 

Have a Videotron cable box and  XBR-55X900E.

 

I bought a Sony 4k TV because for quality issues. ??

Specialist
Posts: 17
Registered: ‎01-25-2018
Message 46 of 197 (1,195 Views)

Re: Loud Beep with latest firmware XBR-65X900E

[ Edited ]

jaedch1979 YOU DID IT!!!!!!!!!!!

 

It's not a permanent fix, but I clicked the Settings button on the top of my cable remote. (Cisco box, Spectrum provider)

Then I chose High Definition at the bottom of the screen and then Output resolution on the side.

I then changed the 1082 to 720.

 

When I went back to the program I could press the Play button as much as I wanted and there is no beep.

It's a good thing I don't really care about high-def from cable channels, but if I do want it, I'll go back.

Now, my real dilemma is should I send this information to @Sony on Twitter and FB. There's a part of me that is so made at Sony that I would like to keep those support techs in the dark.

But the other part of me doesn't want people to suffer as I have for two days.

 

What to do???????????

Enthusiast
Posts: 6
Registered: ‎01-26-2018
Message 47 of 197 (1,176 Views)

Re: Loud Beep with latest firmware XBR-65X900E

Glad to hear it worked for you!
I say send the info. I gave it to tech support when I called in earlier today so they should have it as a temporary work around.

Apprentice
Posts: 4
Registered: ‎01-23-2018
Message 48 of 197 (1,152 Views)

Re: Loud Beep with latest firmware XBR-65X900E

It is only a temporary work around for some.  Dish (and if I remember my DirecTv days) doesn't make it so simple.  I would have to record someting in SD and try it...and if it worked, opt to watch and record everytihing from the SD duplicate channel?  Hmmmm.  That's exactly why I bought a 4K HDR, to watch everthing in SD.  No thanks.  If Sony gets a date for the fix before Wednesday, we'll re-evaluate.  If not, back this box goes and the Samsung or LG come home.  

Enthusiast
Posts: 6
Registered: ‎01-23-2018
Message 49 of 197 (1,127 Views)

Re: Loud Beep with latest firmware XBR-65X900E

[ Edited ]

I have a Cisco box with Spectrum as well and changing to 720 did not fix the beeping issue  Please do not give to SONY as a temporary workaround because that just gives them a reason not to fix the actual issue.

Enthusiast
Posts: 14
Registered: ‎01-21-2018
Message 50 of 197 (1,094 Views)

Re: Loud Beep with latest firmware XBR-65X900E

You're right... that fix didn't fix.  Thanks for the try NN. 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook