Skip to the end of navigation

Welcome to the Community!

4K Ultra HD TV

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 14
Registered: ‎01-21-2018
Message 61 of 197 (1,551 Views)

Re: Loud Beep with latest firmware XBR-65X900E

[ Edited ]

Yes I'm sure that's going to help us out with the change of the word from "Beep" to "Gltich".  All this time all of us have been saying "beep" and if we had only said "glitch" things may have been cleared up by now.  Thank you.  It should be any moment now that this glitch should be remedied by the powers that be since they have the proper description for it now.  And now that you mention it, it already feels a little better... These past two weeks I've been saying "****** that beep.." and now that I see it, and hear it as a glitch... there is something less annoying about it.   "Oh... there's that glitch again..."  "Yeah... shoot... that glitch..." That's how I'd describe it too... I stand corrected... Hope this glitch gets taken care of soon... although it doesn't sound as bad when you say... I hope this glitch gets taken care of soon... It's like a minor bump in the road opposed to a slamming into a pole feel... as that is what a beep felt like... Silver lining... Thank you.  

Apprentice
Posts: 4
Registered: ‎01-24-2018
Message 62 of 197 (1,506 Views)

Re: Loud Beep with latest firmware XBR-65X900E

Some people have been reporting beeps, others have a static pop, or a click.

Turns out everyone is welcome to post their particular experience.
Enthusiast
Posts: 14
Registered: ‎01-21-2018
Message 63 of 197 (1,500 Views)

Re: Loud Beep with latest firmware XBR-65X900E

Yeah... did we need you to tell us that?  There was never a question of that Peanut Gallery.  

Apprentice
Posts: 5
Registered: ‎01-26-2018
Message 64 of 197 (1,490 Views)

Re: Loud Beep with latest firmware XBR-65X900E

[ Edited ]

please, I thought this was a friendly community united to educate SONY, not to make each other uncomfortable. Stop!

Enthusiast
Posts: 2
Registered: ‎01-27-2018
Message 65 of 197 (1,481 Views)

Re: Loud Beep with latest firmware XBR-65X900E

Who's uncomfortable?

 

I do agree that "beep" is the wrong word. Mine is more like a high pitched screetch that shouldn't be going through my speaker at all, and it only happens when I'm accessing certain aspects of the Dish Network menu. Turning off dobly made it go away, but at the cost of turning off dolby sound.

 

Eagerly waiting for a fix.

Enthusiast
Posts: 6
Registered: ‎01-28-2018
Message 66 of 197 (1,446 Views)

Re: Loud Beep with latest firmware XBR-65X900E

XBR55X850D sound cracks and pops after ff on dvr or live tv. Is there a fix yet?
Enthusiast
Posts: 14
Registered: ‎01-21-2018
Message 67 of 197 (1,393 Views)

Re: Loud Beep with latest firmware XBR-65X900E

There is no known fix yet.  

Enthusiast
Posts: 3
Registered: ‎01-28-2018
Message 68 of 197 (1,298 Views)

Re: Loud Beep with latest firmware XBR-65X900E

[ Edited ]

If any of you have Dish Network do this

 

Open DISH network Settings > Go to Audio Output > Turn Dolby Digital OFF

 

Problem solved

 

& if you don't have Dish try finding it in audio output setting on your cable box settings

Rookie
Posts: 1
Registered: ‎01-29-2018
Message 69 of 197 (1,220 Views)

Re: Loud Beep with latest firmware XBR-65X900E

As evidenced by the reports that disabling Dolby Digital audio output from the source device (forcing L-PCM) "resolves" the issue, tends towards AC3 audio being the cause of the trouble.

 

As reports did not begin until users updated their TVs to latest firmware beginning ~01/17/18, would appear the issue is sourced with a change there.

 

As users report they only see an issue when transitioning from a trick play mode back to normal playback, as audio is muted during trick play; I would recommend Sony look at how they are handling AC3 bitstreams with silenced (muted) frames coming from the source device.

Enthusiast
Posts: 3
Registered: ‎01-29-2018
Message 70 of 197 (1,154 Views)

Re: Loud Beep with latest firmware XBR-65X900E

Thank you! This seemed to help and the same option to turn off dolby digital worked for our Dish configuration. Still frustrating that they don't have a fix, but thank you for finding something to stop the beep! 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook