Skip to the end of navigation

Welcome to the Community!

4K Ultra HD TV

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 3
Registered: ‎01-29-2018
Message 71 of 197 (1,194 Views)

Re: Loud Beep with latest firmware XBR-65X850E

This did work for now~ 

 

We have Dish and the same setting change worked. I turned Dolby Digital off and the beep has stopped. 

 

--

SOLUTION=> In the DirecTV Menu, Settings and Help, Audio, DOLBY-DIGITAL=OFF.

                       Note that I've also read that some folks resolve the issue by turning Dolby-Digital to ON if it was off.

Enthusiast
Posts: 3
Registered: ‎01-29-2018
Message 72 of 197 (1,187 Views)

Re: Loud Beep with latest firmware XBR-65X900E

This did work for now~ 

 

We have Dish and the same setting change worked. I turned Dolby Digital off and the beep has stopped. 

 

--

SOLUTION=> In the DirecTV Menu, Settings and Help, Audio, DOLBY-DIGITAL=OFF.

                       Note that I've also read that some folks resolve the issue by turning Dolby-Digital to ON if it was off.

Enthusiast
Posts: 5
Registered: ‎01-25-2018
Message 73 of 197 (1,172 Views)

Re: Loud Beep with latest firmware XBR-65X900E

I would rather hit mute on the remote, than turn Dolby digital off on my dish hopper 3 setup.
It beeps under certain conditions, mute is an easy temporary solution.
Enthusiast
Posts: 6
Registered: ‎01-29-2018
Message 74 of 197 (1,143 Views)

Re: Loud Beep with latest firmware XBR-65X900E

I not only get a loud beep, I also have static plus a loud popping sound when I use the DVR.  It happens when I stop a recording I'm watching.  I have a DVR/cable box from Comcast and there is no setting for Dolby Digital. 

Apprentice
Posts: 3
Registered: ‎01-29-2018
Message 75 of 197 (1,128 Views)

Re: Loud Beep with latest firmware XBR-65X900E

[ Edited ]

Just adding my two cents as well. I have a XBR65x900e and Dish Hopper 3 connected via ARC HDMI doing the same thing since the update (pops/screech/static when resuming DVR from pause). Disabling dolby in DVR audio settings work around trick did work but Sony needs to fix this! 

Enthusiast
Posts: 2
Registered: ‎01-29-2018
Message 76 of 197 (1,073 Views)

Re: Loud Beep with latest firmware XBR-65X900E

Been having the same issue for almost 2 weeks now! Even did a total system reset back to factory settings and it still does the buzz beep when changing channels or exiting a recorded show.  Hoping they issue a patch for this horrible update issue soon!!!

Enthusiast
Posts: 2
Registered: ‎01-29-2018
Message 77 of 197 (1,071 Views)

Re: Loud Beep with latest firmware XBR-65X900E

We even did a system reset to factory settings and still having the buzz beep! Scares the ****** out of our dogs every time!  Will there be a patch available for this bad update soon?

Enthusiast
Posts: 11
Registered: ‎11-27-2017
Message 78 of 197 (1,071 Views)

Re: Loud Beep with latest firmware XBR-65X900E

 
Enthusiast
Posts: 2
Registered: ‎01-30-2018
Message 79 of 197 (899 Views)

Re: Loud Beep with latest firmware XBR-65X900E

[ Edited ]

I'm experiencing a similar problem that we only started noticing in the past week+ since the last firmware update.  We have an XBR-65x930C and we're hearing a clicking/beep sound from our right speaker whenever we start/FF/RW our satellite PVR, or when I first start-up our Xbox... it boots, then after the logo screen we get a loud, digital-like beep when the Xbox logo ends.  Consistently every time.  Then afterwards the audio is perfect and clear.  We only hear this clicking or beep noise when we're listening to external devices that are connected via HDMI.  Seems to only happen when we do "transitional" things like start/FF/RW things.  Once something is started the audio is perfect.  And we have no problems when running any of the apps within the android TV itself (at least not so far).

 

Was really worried we had a hardware problem with the speaker system (our TV has the digital audio side speakers so that would be terrible).  Glad I found this forum.  We suspected it may be firmware since we realize we really only started noticing it in the past week and first thought it was our satellite receiver.  Then checked all of our HDMI cables/connections and then tried other sources like the Xbox.  

Apprentice
Posts: 9
Registered: ‎01-29-2018
Message 80 of 197 (753 Views)

Re: Loud Beep with latest firmware XBR-65X900E

I'm having the same issue as everyone else. Has anyone figured out how to return the TV? I'm about done with Sony and their inabliltiy to fix this.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook