Skip to the end of navigation

Welcome to the Community!

4K Ultra HD TV

Showing results for 
Search instead for 
Do you mean 
Reply
Moderator
Posts: 1,104
Registered: ‎10-20-2015
Message 31 of 136 (1,221 Views)

Re: (MAJOR ISSUE) Purple Tint on objects in motion (all x930Ds after latest patch!!!)

Hi CommandoSnake, Cmgizzi and SUPA_FRANKY,

 

We've sent you a private message. Please check your inbox.

 

 

Regards,

^Ron

Expert
Posts: 313
Registered: ‎07-15-2016
Message 32 of 136 (1,216 Views)

Re: (MAJOR ISSUE) Purple Tint on objects in motion (all x930Ds after latest patch!!!)

Could you guys paste the message the mods sent you.

I think they don't understand what is a public forum
Expert
Posts: 219
Registered: ‎08-29-2016
Message 33 of 136 (1,170 Views)

Re: (MAJOR ISSUE) Purple Tint on objects in motion (all x930Ds after latest patch!!!)


My_name_is wrote:
Could you guys paste the message the mods sent you.

I think they don't understand what is a public forum

 

They asked for personal contact information and other model/serial information, that's why it was a PM. I'll provide any necessary updates here if they do contact me. 

Specialist
Posts: 37
Registered: ‎08-08-2013
Message 34 of 136 (1,160 Views)

Re: (MAJOR ISSUE) Purple Tint on objects in motion (all x930Ds after latest patch!!!)

Has anyone reported having this issue with the X930D, 55" version?

 

I'm looking to possibly upgrade to this model (from another 2016 Sony 4K HDR TV) and it's disappointing to see this model is having such a major problem.

 

Two more questions:

 

1. Does all four HDMI inputs on the X930D support Enhanced signal format or only two of them?
2. Regarding mounting the X930D, if I have a TV stand with a mount will I still need the optional wall mount?

 

Thanks.

Expert
Posts: 219
Registered: ‎08-29-2016
Message 35 of 136 (1,137 Views)

Re: (MAJOR ISSUE) Purple Tint on objects in motion (all x930Ds after latest patch!!!)


 

1. Does all four HDMI inputs on the X930D support Enhanced signal format or only two of them?
2. Regarding mounting the X930D, if I have a TV stand with a mount will I still need the optional wall mount?

 

Thanks.




 

 

1) All input modes support HDMI enhanced.

2) No clue, sorry. 

Apprentice
Posts: 5
Registered: ‎11-13-2016
Message 36 of 136 (1,132 Views)

Re: (MAJOR ISSUE) Purple Tint on objects in motion (all x930Ds after latest patch!!!)

[ Edited ]

Ron, can you please inform us that the team know about this issue and they will going fix it? Smiley Sad

Expert
Posts: 203
Registered: ‎09-14-2016
Message 37 of 136 (1,097 Views)

Re: (MAJOR ISSUE) Purple Tint on objects in motion (all x930Ds after latest patch!!!)

wow and I thought the issues on my 850d were bad.  What a mess.  this is why i don't reccommend Sony Tv's  to my friends when they ask me.

Expert
Posts: 219
Registered: ‎08-29-2016
Message 38 of 136 (1,044 Views)

Re: (MAJOR ISSUE) Purple Tint on objects in motion (all x930Ds after latest patch!!!)

Still no word.
Enthusiast
Posts: 1
Registered: ‎11-21-2016
Message 39 of 136 (976 Views)

Re: (MAJOR ISSUE) Purple Tint on objects in motion (all x930Ds after latest patch!!!)

[ Edited ]

New owner of a 55" XD93 (UK version of the X930D) here.

 

I believe I have the same, or similar problem.  Can't confirm if it was introduced by latest firmware as I only got the set on Thursday of last week and the first thing I did was update to the latest version.  Lesson learned.

 

I can best describe it as blocks of colour, completely lacking gradient or subtlety, especially in dark areas and worst when in motion - which matches what others have described here.  I grabbed a still from Force Awakens Blu-Ray running on a Sony S7200 below.  This is probably the worst example I've seen - obviously the red is to be expected but should it block up like this?  It looks nasty - bad enough for me to stop watching, rewind and pause to see what was going on.

 

As others have said, running Black Level below 50 (I had settled on 45 for good contrast) seems to make it worse.  I did notice that setting Live Colour to Off rather than High helps a bit.

 

Annoying thing is, when this problem isn't present, the picture is generally excellent.

 

Err, okay I didn't attach the image correctly.  I've uploaded it to my Google Drive here: https://drive.google.com/file/d/0B6Ai0-JCj6AzUkdZQml1Ylh0LWdWeXRlUV84MXdNYVBRbEs0/view?usp=sharing

 

 

Apprentice
Posts: 5
Registered: ‎11-13-2016
Message 40 of 136 (883 Views)

Re: (MAJOR ISSUE) Purple Tint on objects in motion (all x930Ds after latest patch!!!)

No news about the new update 6.0 will fix this?

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook