Skip to the end of navigation

Welcome to the Community!

4K Ultra HD TV

Showing results for 
Search instead for 
Do you mean 
Reply
Specialist
Posts: 17
Registered: ‎12-02-2016
Message 1 of 5 (627 Views)

No input screen from HDMI connector

Every few days when I turn on my new Bravia, I get the No Input screen. The quick and easy fix is to disconnect and reconnect the HDMI cable. Each time I check the plug is always firmly seated, going directly into the slot.

This is annoying and inconvenient. Why would this occur and is there anything I can do to avoid this?

thanks 

Sony XBR55X700D
Moderator
Posts: 1,189
Registered: ‎03-12-2015
Message 2 of 5 (584 Views)

Re: No input screen from HDMI connector

Hi Larryd517,

 

For us to better assist you, please provide us the exact model number of your Sony TV. 

 

Thank you,

Jerome

Highlighted
Specialist
Posts: 17
Registered: ‎12-02-2016
Message 3 of 5 (573 Views)

Re: No input screen from HDMI connector

[ Edited ]

Recently purchased 

Sony XBR55X700D
Expert
Posts: 87
Registered: ‎12-13-2016
Message 4 of 5 (548 Views)

Re: No input screen from HDMI connector

If you go to the home screen and manually click on the HDMI you need and toggle your remote to the exact function, it will work but seriously? you have to manually go and do 4 steps to switch back and forth between inputs?   That is a serious bug which was not present until your last Android 5.x update and updating to 6.0 does not help nor does factory reset either.  It is very poor coding by your development department with little or no testing and QA

Specialist
Posts: 17
Registered: ‎12-02-2016
Message 5 of 5 (429 Views)

Re: No input screen from HDMI connector

[ Edited ]

I still get the occasional "no input" screen. It doesn't happen all the time, it only happens about once a week or two.

  • i tried using a different HDMI port...so it's not the port 
  • i tried a different HDMI cable...so it's not the cable
  • i reset the tv to factory conditions and i checked to make sure the software was up to date...so it's not a software issue
  • (as the only fix is to remove the HDMI and push it back in again) I tried the connection to the cable box, as well as the connection to the tv...so it's not the cable box hardware
  • i rebooted cable box...so it's not software 
  • I called Sony and they sent a repairman to swap the motherboard ...it's not the processor 
  • the issue never arose with my previous flat panel tv, so it's (probably) not the cable box

its not a major inconvenience, but a real annoyance. The fix is somewhat easy, unplug and plugging in again. Is there a permanent solution? What else could it be?

Sony XBR55X700D

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook