Skip to the end of navigation

Welcome to the Community!

4K Ultra HD TV

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 9
Registered: ‎11-05-2017
Message 1 of 9 (388 Views)

XBR65X750D 4K TV used as computer monitor via HDMI - There is an Audio Delay

Hi there,

 

I'm using an XBR65X750D and having the audio lag problem. It's not out of sync, but there is a delay when audio starts playing.

 

I'm using the TV as my monitor, so I have my laptop plugged in via HDMI. I then have the audio output via the headphone jack on the TV going into my reciever.

 

If for example I play a youtube video, or video on VLC player, there will often be a few second delay in the audio from playing.

 

Again, it's not out of sync, just a delay.

 

My software is up to date as of this post date - Nov 12 2017

 

Before this TV, I was using a KDL60W630B/2 which is a few years older and not as expensive as the currrent XBR65X750D I'm not using And that TV never had any audio issues.

 

Any idea how to fix this audio lag?

 

Thank you

Moderator
Posts: 202
Registered: ‎04-04-2017
Message 2 of 9 (345 Views)

Re: XBR65X750D 4K TV used as computer monitor via HDMI - There is an Audio Delay

Hi Greyhood,

 

Welcome to Sony Community!

 

We are sorry to hear this issue with your unit. In this issue, did you perform a power reset on your television?

We recommend following the troubleshooting steps from this link. https://us.en.kb.sony.com/app/answers/detail/a_id/38403

 

Regards,
-Jay

 

If my post answers your question, please mark it as "Accept as Solution"

Enthusiast
Posts: 9
Registered: ‎11-05-2017
Message 3 of 9 (310 Views)

Re: XBR65X750D 4K TV used as computer monitor via HDMI - There is an Audio Delay

[ Edited ]

Thanks for your help Jay,

 

If I perform a power reset, will that reset my settings as well?

 

 

Highlighted
Expert
Posts: 293
Registered: ‎04-14-2017
Message 4 of 9 (306 Views)

Re: XBR65X750D 4K TV used as computer monitor via HDMI - There is an Audio Delay

If there is just an initial delay with audio starting, perhaps something is taking a little time to decide how to process the various digital/analog conversions you have in that setup.  How is the PC configured to send audio over HDMI?  Is it just 2 channel PCM?

Enthusiast
Posts: 9
Registered: ‎11-05-2017
Message 5 of 9 (237 Views)

Re: XBR65X750D 4K TV used as computer monitor via HDMI - There is an Audio Delay

Yes there is an initial delay with audio starting. It happens often.

 

Also, I purchased a Digital Optical Audio Toslink Cable and connected that from the TV to my reciever, the delay is still the same. Just to elemenate the headphone output being the issue.

 

> How is the PC configured to send audio over HDMI?  Is it just 2 channel PCM?

 

I'm pretty sure yes, how would I confirm that information just to verify this for you?

 

 

 

 

Expert
Posts: 293
Registered: ‎04-14-2017
Message 6 of 9 (233 Views)

Re: XBR65X750D 4K TV used as computer monitor via HDMI - There is an Audio Delay

Your PC driver and/or video playing application should have configuration options for whether you are sending surround or not.  Normally this would only matter if you are playing video source material that has dolby digital or dts tracks.

 

Most receivers have some kind of indicator as to the audio format they are getting.   If your receiver has HDMI inputs, why not connect the PC directly to it - or at least try it to see if it fixes the delay and shows the audio type?

Enthusiast
Posts: 9
Registered: ‎11-05-2017
Message 7 of 9 (220 Views)

Re: XBR65X750D 4K TV used as computer monitor via HDMI - There is an Audio Delay

[ Edited ]

Great thank you for the details lesmikesell,

 

We can in fact confirm that, my HMDI is sending just a straight stereo output, no dolby or dts.

 

I would love use HDMI for the reciever but it does not have HDMI inputs unfortunatley.

 

Yamaha RX-V550: https://www.cnet.com/products/yamaha-rx-v550/specs/

 

---

 

My previous TV - Sony KDL60W630B/2 had no issue with audio and was using the exact same HMDI configuration with the laptop.

 

I suspect it's something to do with the TV's processing.

 

Also, the other post has 14 pages of user replies is concerning about the same issues, but also shows eveidence it's most likely the TV itself as the problem:

 

https://community.sony.com/t5/4K-Ultra-HD-TV/4k-TV-has-serious-lip-sync-issues/m-p/160263#M107

 

Do you think we can request a software update to resolve this?

 

Thank you

Expert
Posts: 293
Registered: ‎04-14-2017
Message 8 of 9 (214 Views)

Re: XBR65X750D 4K TV used as computer monitor via HDMI - There is an Audio Delay

I think lip sync issues may be different from having an initial delay.  Lip sync would relate to the time it takes to process a frame of video vs the different path the audio takes.  An initial delay might relate to something having the capability to process other input formats and taking some time to decide what is coming in.   If you see the same when using the TV's own speakers it would narrow it down to the TV itself, especially if you see it from other HDMI inputs too.

 

Depending on the TV, it may have settings to control the processing options.   Turning some of them off might help if you haven't already tried that.

Enthusiast
Posts: 9
Registered: ‎11-05-2017
Message 9 of 9 (182 Views)

Re: XBR65X750D 4K TV used as computer monitor via HDMI - There is an Audio Delay

[ Edited ]

Just wanted to say, thank you for your continued help lesmikesell.

 

Yes I've turned all of the audio enhancments OFF since day one. Just confirmed again that they are all off.

 

Is a Sony tech support able to help me troubleshoot this and verify everything?

 

More importantly, if we can't resolve this, will Sony replace the TV?

 

This is very frustrating.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook