Skip to the end of navigation

Welcome to the Community!

4K Ultra HD TV

Showing results for 
Search instead for 
Do you mean 
Reply
Rookie
Posts: 1
Registered: ‎09-09-2017
Message 1 of 3 (638 Views)

Youtube does not play videos anymore

Hi, I have sony KD-49X7000E Smart UHD TV. Since the last update like two weeks or so I'm not able to play most of the Youtube videos.. It throws Please report this ID to help us fix the Problem and gives some code(latest one: uNptnB1m_5y6z0za) . Can any help to resolve the issue??

Moderator
Posts: 1,477
Registered: ‎11-04-2016
Message 2 of 3 (555 Views)

Re: Youtube does not play videos anymore

Hi Vinu87sharma2,

 

Welcome and thank you for considering the SONY Community!

 

To best assist you, we recommend contacting the Sony offices/Sony representative offices nearest to your place of residence in Asia Pacific region http://www.sony-asia.com/countryselector.html?hpid=countryselector:AsiaPacific. Due to proximity, they are in a better position to respond to your questions or concerns.  

 

 

Best regards,

-Erin  

 

If my post answers your question, please click the button below "Accept as Solution".

Moderator
Posts: 237
Registered: ‎04-07-2014
Message 3 of 3 (519 Views)

Re: Youtube does not play videos anymore

Hi vinu87sharma2

 

Have you tried performing a factory reset or turning the AC Adaptor off and on it again? If the issue still persists, I would recommend you to contact your local Authorised Sony Service Centre to have a further diagnosis on the issue. 

 

Thanks!

 

Regards

Ann

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook