Skip to the end of navigation

Welcome to the Community!

Alpha NEX Cameras

Showing results for 
Search instead for 
Do you mean 
Reply
Moderator
Posts: 631
Registered: ‎10-21-2014
Message 11 of 16 (1,498 Views)

Re: I second that !

[ Edited ]

Hi Oriomenoni,

 

Welcome and thank you for considering SONY Community!


Sony takes into consideration all feedback to improve the performance and quality of our products and services. We're always looking to make Sony better. 

 

You can also post your ideas and suggestions here: http://community.sony.com/t5/Join-the-Inspiration/idb-p/ideas.

 

For further assistance with your concern, we recommend visiting our Sony Global Web site for information on contacting the Sony Support Center in your region at http://www.sony.net/SonyInfo/Support/.

 


Regards,
-Anthony

Rookie
Posts: 2
Registered: ‎02-07-2017
Message 12 of 16 (1,245 Views)

Re: I second that !

Hi, has this issue been resolved yet through firmware 3.30 or no ?

 

and I would appreciate any feedback from any FE 24-70 F4 users as whT they do to beat this? thinking of trading in my 2470 but really confused how to replace it...third party lenses perhaps ? thank you for your comments.

Enthusiast
Posts: 3
Registered: ‎07-09-2016
Message 13 of 16 (1,240 Views)

Re: I second that !

No, this still hasn't been looked at.  Firmware 3.30 came out last August with not a hint of making Sony's Top lenses usable in a studio studio situation with modeling lights.   Still have to stick to adapters and other manufacturers lenses in the studio when shooting above f5.6 (which is most of the time)  ... or go with a different camera.  Very disappointing.

Highlighted
Rookie
Posts: 2
Registered: ‎02-07-2017
Message 14 of 16 (1,235 Views)

Re: I second that !

Indeed disappointingSmiley Sad((

 

thanks for the feedback

Enthusiast
Posts: 1
Registered: ‎03-14-2017
Message 15 of 16 (976 Views)

Re: I second that !

[ Edited ]

I was ready to make the jump today and visited a local Best Buy. I settled on the A7ii and the 50mm 1.8. Fortunately I was able to test and the pulsing issue occurred during auto focus in continuous mode. We thought it might be the demo lens so the rep was kind enough to go into the back and fetch a brand new 50mm and the same issue was happening. My only hesitation has been the auto focus reports and sure enough it was validated. It was especially frustrating to see this has been going on for such a long time. I am sticking with the 7200 for now and hopefully this just delays my decision to move to Sony mirrorless. Please keep in mind Sony that if you do not capture customers, Nikon will catch up and you will have missed an opportunity to steal market share since they are still behind. Deciding to punt on a substantial lens investment was not an easy decision but I was ready today. Unfortunately the Sony stars were not aligned.

Specialist
Posts: 26
Registered: ‎03-05-2014
Message 16 of 16 (963 Views)

Re: I second that !

I'm gonna stick with my 7200.  Yea right. 

 

This has been trolled about as much as CNN reporting on the Russians in cahoots with Trump. 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook