Skip to the end of navigation

Welcome to the Community!

Alpha NEX Cameras

Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Enthusiast
Posts: 2
Registered: ‎03-29-2017
Message 1 of 4 (1,473 Views)

New a6500 is not recording XAVCs only mp4 URGENT!

So i get the new a6500 last weekend and i have been doing some videos, when i open the sdxc card on my mac normally you go to the stream folder and you can see all the videos but there is none, in the folder, also when i try to import the footage to premiere it gives me an error. What is happening, i got a job tomorrow and i really want to use this feature, thanks for the help. Sorry for my english esl.
Professional
Posts: 269
Registered: ‎04-02-2016
Message 2 of 4 (1,453 Views)

Re: New a6500 is not recording XAVCs only mp4 URGENT!

Have you tried :

> Replay in the camera, so you know that you actually have recorded clips?

 

> I think you will find that AVCHD and XAVS clips are stored in different locations on the card.

(try the 'private' folder..from my memory..-?)

 

> use software like Sony's Playmemories with your camera connected to the computer for your imports

 

good luck

 

Enthusiast
Posts: 2
Registered: ‎03-29-2017
Message 3 of 4 (1,356 Views)

Re: New a6500 is not recording XAVCs only mp4 URGENT!

Nope i think it only records in mp4 i dont know ehat to do
Professional
Posts: 269
Registered: ‎04-02-2016
Message 4 of 4 (1,352 Views)

Re: New a6500 is not recording XAVCs only mp4 URGENT!

have you checked

 

menu> file format >

http://helpguide.sony.net/ilc/1640/v1/en/contents/TP0001140464.html

 

I also recommend reading the XAVC faq's

https://www.sony.co.uk/pro/article/broadcast-products-xavc-faqs

and the link on the above page to the XAVC Workflow Guide.

 

This highlight the differences between XAVC (professional)   and XAVC-S (consumer) variants of this codec, and their Wrappers.

 

 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook