Skip to the end of navigation

Welcome to the Community!

Alpha NEX Cameras

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 1
Registered: ‎06-17-2017
Message 41 of 43 (323 Views)

Re: Sony A7s won't connect to playmemories app

I have having the same issue and it is driving me insane. Sony A7S on a mac. Have tried every singe suggestion out there and IT DOES NOT WORK. Also, I can't use the wifi directly on the camera becuase I get an error message everytime I try to login there (yes I have set everything up properly and it sees my network)

 

I have no idea why Sony has made this so complicated. I'm stuck without being able to update some apps that I need.

Professional
Posts: 248
Registered: ‎04-02-2016
Message 42 of 43 (307 Views)

Re: Sony A7s won't connect to playmemories app

Can you check your login credentials with running the update app on your computer, without having the camera connected at first?

(logout/login)

Are you using a compatible browser (Safari)?

If you get your app running and are logged in with the app, do you see your camera in the app when you plug it in?

Is your USB mode set correctly on the camera?

Is it turned on? ie, can you get access via Playmemories image importer for example?

After you've checked your login:

Is this the same as you're using in-camera?

Have you tried deleting IP config from your router for the WIFI part of your camera, an re-establish this connection?

Are any router based firewall or privacy settings affecting the web access for the camera?

 

+1 for yes this UserExperience is painful, hope we can get your access going! 

Highlighted
Enthusiast
Posts: 2
Registered: ‎08-13-2017
Message 43 of 43 (84 Views)

Re: Sony A7s won't connect to playmemories app

Exact same issues here, have tried my own home network and others too and each time it says check time/ date and location and network etc. It's a total joke.

Can't connect it to my Mac either, I think if I'd known the pure hassle this was going to cause I think I'd have stuck to my RX100 and not bothered with the RX100III and A6000 (both great cameras but the wifi does not and will not let you login to update any apps etc)

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook