Welcome to the Community!

Alpha NEX Cameras

Showing results for 
Search instead for 
Do you mean 
Reply
Rookie
Posts: 1
Registered: 4 weeks ago
Message 1 of 2 (201 Views)

Sony a6500 and iPhone just Don't Work?

Hi all

 

I've just bought the Sony a6500 and excited about it as a camera, but am really frustrated by it's inability to connect to an iPhone. I know Sony is not apple, so I can imagine them not being too interested in a non-android problem, but I really do expect the Send to Smartphone feature to work. 

I've written up exactly what goes wrong (wifi takes about 14 steps every time I want to send a single image, and bluetooth doesn't appear to pair at all) here -

 

https://www.dpreview.com/forums/post/59042232

 

I would appreciate any support or hope you folks can offer!

 

Thanks for your time!

 

Will

Highlighted
Moderator
Posts: 446
Registered: ‎10-21-2014
Message 2 of 2 (150 Views)

Re: Sony a6500 and iPhone just Don't Work?

[ Edited ]

Hi Will,

 

Please follow the instructions for the Sync to Smartphone on the link below:

https://www.playmemoriescameraapps.com/portal/manual/IS9104-NPIA09014_00-F00013/en/index.html.

 

You may also find this link helpful:

http://support.d-imaging.sony.co.jp/www/disoft/int/playmemories-mobile/en/operation/sync_ios.html.

 

For further assistance with your concern, we recommend visiting our Sony Global Web site for information on contacting the Sony Support Center in your region at http://www.sony.net/SonyInfo/Support/.

 

If my post answers your question, please click the "Accept as Solution" button.

 

Regards,

-Anthony

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook