Skip to the end of navigation

Welcome to the Community!

Alpha - SLT & DSLR Cameras

Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Enthusiast
Posts: 1
Registered: ‎10-12-2017
Message 1 of 1 (261 Views)

A7R2 No Card intermittently

Hi all,

      I bought my A7R2 2017.10.5, after two days' using, everything looks good, and I update the firmware to 4.0.0. However, the third night, when I was shotting, it suddently showed "No Card", so pulled out the SD card and put it in again, the problem still exists. So I tried serveral SD card,  but the problem still exists. I gave up and decided to go to the Sony Support Service next day.

     However, when I reached the Sony Support Service the next day, before I showed the camera to the stuff, it worked. And the stuff told me it's probably the wet or something, and I returned home.

     But last night, when I turned on the camera, it showed "No Card" again, so I wonder it is the camera problem or the firmware problem, should I return it back?

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook