Skip to the end of navigation

Welcome to the Community!

Alpha - SLT & DSLR Cameras

Showing results for 
Search instead for 
Do you mean 
Reply
Rookie
Posts: 1
Registered: ‎01-12-2018
Message 1 of 1 (59 Views)

No audio when importing AVCHD from A6300 into iMovie

[ Edited ]

Recently purchased camera as starting to shoot more video etc. Have recorded movies after formatting 10 speed SD card for AVCHD on the A6300 and they play back on camera with audio OK. I can import using PlayMemories Home to local drive on Mac running OSX 10.13.2 (High Sierra) where it deposits an .mp4 & equivalent .MTS file. Not sure why I get two files as I'm not using Dual format recording setting. The .MTS file has audio but the mp4 doesn't when played via VLC on iMac running OSX High Sierra. They are the same sized files roughly.  But when I import to iMovie 10.1.8 the clips have no audio track and no audio is heard when played in iMovie. I've also tried importing direct from Camera into iMovie, avoiding Playmemories software and get the same negative result.

The imported movies on local drive will play OK in VLC app on Mac and its the .mts file that has the audio - so we know it is in there. But having trouble seeing/hearing it when we bring it into iMovie which is currently the only editing software she has.

 

II've tried converting the MTS file to .mov and .mp4 using https://videoconverter.wondershare.net demo. The resulting mp4 still has no audio when imported to iMovie, BUT the .mov file (which is now nearly 3 to 4 times as large as original MTS) does import to iMovie WITH Audio. This is obviously an undesired workaround and I need to fork out £30 for the Wodershare annual licence. Am I missing a trick here, maybe something to do with Apple QuickTime?

 

I rang Sony support and they told me to ring Apple!

 

Any ideas?

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook