Skip to the end of navigation

Welcome to the Community!

Alpha - SLT & DSLR Cameras

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 3
Registered: ‎07-24-2017
Message 1 of 7 (442 Views)

Sony A6000 Could not connect to the server. Set the correct Area/Date/Time and verify the 'Network Settings'

[ Edited ]

Hi

 

I've bought a Sony A6000. I've set the camera up correctly, setting correct location (Europe / UK), time, and also daylight saving. I've correctly connected it to my home internet router.

 

Using the camera when I try to buy an app I go through several screens of web pages delivered via Play Memories Camera App store, until I get to a login screen, at which point it states:

 

Could not connect to the server.

Set the correct Area/Date/Time and verify the 'Network Settings'
(with a link to the network settings at the bottom of the alert screen).

 

I cannot get beyond this screen and until I resolve this, I cannot buy an app.

I can't install via my MacBook Pro as it has Sierra installed which Sony have just told me is not supported.

 

Everything on the camera is set correctly (to my knowledge). I would love to know how I can resolve this issue?

 

If I click on Network Settings I get taken to the screen where I can reconnect to the router that I'm already connected to. I've tried reconnecting and that didn't help.

 

Many thanks in advance

Moderator
Posts: 1,158
Registered: ‎03-12-2015
Message 2 of 7 (383 Views)

Re: Sony A6000 Could not connect to the server. Set the correct Area/Date/Time and verify the 'Network Settings'

Hi Dh11202,

 

Welcome to Sony Community!

 

For further assistance, so you can be guided with the proper troubleshooting steps, we kindly recommend visiting our Sony Global Web site for information on contacting the Sony Support Center in your region at http://www.sony.net/SonyInfo/Support/.

 

 

Regards,

Jerome

 

If my post answers your question, please mark it as "Accept as Solution"

Enthusiast
Posts: 3
Registered: ‎07-24-2017
Message 3 of 7 (373 Views)

Re: Sony A6000 Could not connect to the server. Set the correct Area/Date/Time and verify the 'Network Settings'

[ Edited ]

Hi Jeromel

 

Thank you for your reply.

 

I have telephoned Sony's Technical Support (based in Egypt).

 

After several phone calls over nearly one week, and a number of emails, Sony's Technical Support are as yet unable to explain why my camera does not (after navigating through the pmca store) allow me to get beyond their sign-up page (as per error described above). Log-in is the essential part of buying any app.

 

I posted on this forum as it's a community of customers / enthusiasts / pros that may be able to offer assistance.

 

Advising me to contact Sony support is about as useful as, well I guess Sony's support!!

 

Thanks anyway

Lke Enthusiast
Enthusiast
Posts: 1
Registered: ‎08-09-2017
Message 4 of 7 (215 Views)

Re: Sony A6000 Could not connect to the server. Set the correct Area/Date/Time and verify the 'Network Settings'

I have the same problem.... Any solution so far?
Enthusiast
Posts: 3
Registered: ‎07-24-2017
Message 5 of 7 (191 Views)

Re: Sony A6000 Could not connect to the server. Set the correct Area/Date/Time and verify the 'Network Settings'

[ Edited ]

 Hi Lke

 

In a nutshell, 'no', or at least not that has been reported on this thread. What country are you in? Just wondering if this is a global problem or specific to European models.

 

It's very disappointing that Sony, and their billions of dollars of resources, seem to care little about this problem with the Alpha 6000.

 

I have not found a solution and after a week of speaking to Sony's technical support (support guy was Hesham in Egypt) to try and resolve the problem, Hesham then just stopped calling me - after initially assuring it would be resolved in a matter of days.

 

The Alpha 6000 is ubiquitous in the world of skydiving - they provide good quality freefall photographs and the camera is not heavy on your head.

 

A friend at my local dropzone was selling his - I checked to see if the same problem was on his camera, and absolutely 'yes'. I've also tested the problem on others. Every version of this camera I've picked up (in the United Kingdom) has had this problem and Sony seem to deny the problem exists.

 

I've also sent Sony video of the Alpha 6000 software failure. 

 

Come on Sony - please fix this problem.

 

Rookie
Posts: 2
Registered: ‎08-15-2017
Message 6 of 7 (91 Views)

Re: Sony A6000 Could not connect to the server. Set the correct Area/Date/Time and verify the 'Network Settings'

 
Rookie
Posts: 2
Registered: ‎08-15-2017
Message 7 of 7 (91 Views)

Re: Sony A6000 Could not connect to the server. Set the correct Area/Date/Time and verify the 'Network Settings'

Joined just so I could post in here about this very issue. I'm in New Zealand however the camera is from China (I think). I managed to update the camera software from 3.10 to 3.20 fine but then when I go to update the apps on the camera itself, I get that network server error.

 

Going to try use a PC tomorrow to try update the apps on it, like Smart Remote Control, which I use *a lot*. ****** they aren't supporting Mac to update apps but I guess what do you expect Sony and Apple lol.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook