Skip to the end of navigation

Welcome to the Community!

Blu-Ray - General

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 27
Registered: ‎03-27-2016
Message 1 of 3 (617 Views)

BDP-BX37 - No Sound

Before I get jumped on...I KNOW this is an old player.  I just upgraded to the UBP-X800 so I moved this player to the bedroom.  I am connected directly to a KDL52V5100 via HDMI.  Previously, it had been connected to that thru a Sony STR-DN1010 and then a Sony STR-DN1060 via HDMI - both to the KDL-52V5100 and then an XBR-65X850C.  Both worked just fine.

 

I've tried different HDMI ports...different HDMI cables...added an optical cable (just in case that worked...)..and nothing.  I've factory re-set the audio...still nothing...i've rebooted many times...firmware is up to date...sound on TV works just fine with Dish Network...speakers are ON...

 

What simple, ****** thing am I missing??

Enthusiast
Posts: 27
Registered: ‎03-27-2016
Message 2 of 3 (567 Views)

Re: BDP-BX37 - No Sound

Anyone?  Anyone?  Bueller??

Highlighted
Moderator
Posts: 4,146
Registered: ‎10-20-2014
Message 3 of 3 (513 Views)

Re: BDP-BX37 - No Sound

Hi Batman66,

 

Welcome and thank you for considering SONY Community!

 

I just want to clarify the devices and connections here.

The Blu-Ray BDPBX37 is connected to the receiver STR-DN1060 then to the Sony KDL52V5100 using HDMI cables.

Correct?

 

 

Thanks,

>Joffrey

 

 


If my post answers your question, please mark it as "Accept as Solution"

 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook