Skip to the end of navigation

Welcome to the Community!

Blu-Ray - General

Showing results for 
Search instead for 
Do you mean 
Reply
Rookie
Posts: 2
Registered: ‎05-13-2017
Message 1 of 3 (131 Views)

UBP X800 HDR Bitstream Flag / Sony VW520,320

Dear Madams / Sirs

 

we have a Problem with the HDR Bitstream Flag from UHD / Netflix

It takes several tries until the Flag is recognized by the Projectors.

Several People have the Problem in Germany on Sony vw520/320 and in the AVS Forum US

 

With the Samsung 8500 UHD Player it works fine with alle the projectors and no Problems.

 

Definietly a Problem on the HDR Flag which the UBP X800 send.

 

Please pass on the Problem, it is really annoying for Projector Users

 

Greetz

Moderator
Posts: 416
Registered: ‎09-07-2016
Message 2 of 3 (90 Views)

Re: UBP X800 HDR Bitstream Flag / Sony VW520,320

Hi HansiGermany,

 

Welcome to the Sony Community!

 

Thank you for bringing this to our attention. We'll have your feedback forwarded to the engineering team for investigation. For the time being, you may get in touch with the support team in your region by visiting http://www.sony.net/SonyInfo/Support/. Due to proximity, they may be able to provide you with assistance at this moment.

 

Best regards,

-Mark

 

 

Highlighted
Rookie
Posts: 2
Registered: ‎05-13-2017
Message 3 of 3 (48 Views)

Re: UBP X800 HDR Bitstream Flag / Sony VW520,320

I tell you the German Support is a catastrophe, call center agents with 0 technical information

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook