Skip to the end of navigation

Welcome to the Community!

Blu-Ray - Netflix, Online Video, Network & Internet

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 3
Registered: ‎04-17-2017
Message 1 of 4 (460 Views)

HT-RT3 - No Sound when playing Blu-Ray

Hi All, needing some help with this as this issue has me stumped,

 

My gear is:

 

BDPS6700 Blu Ray player with 4K Upscale

KD-55X8500C 2015 Android 4K TV

HT-RT3 Sound Bar (5.1 Surround)

 

The soundbar generally works well, can hear the 5.1 doing its thing if I watch a TV channel with 5.1 encoding.

 

I run into an issue when I am playing a blu-ray movie, when I start a disc all the beginning stuff works but soon as it hits the main movie the sound stops and I have to run the sound through the TV.

 

The setup is Blu Ray player -> (HDMI) -> TV -> (HDMI) Sound Bar.

I have got the latest firmware running on everything, I have updated the TV to use "enhanced" hdmi on the port the blu-ray player is connected to.

 

I've tried a few things on the TV like setting the Digital output to AUTO 1 and 2, even tried on the blu-ray player getting it to convert DTS to dolby digital with no luck.

 

Has anyone got any ideas or able to point me in the right direction?

Thanks.

 

 

Highlighted
Moderator
Posts: 330
Registered: ‎02-02-2017
Message 2 of 4 (418 Views)

Re: HT-RT3 - No Sound when playing Blu-Ray

Hi Shadownz,
 
Welcome and thank you for considering the SONY Community!
 
We're sorry to hear that your having sound issues. You may try to do a power reset on all devices by unplugging it from the power outlet for about 1 min and replugging it back. You may also want to disconnect and reconnect the HDMI cables.
 
For further assistance regarding your concern, please contact the Sony offices/Sony representative offices nearest to your place of residence in Asia Pacific region http://www.sony-asia.com/locale-selector?hpid=countryselector:AsiaPacific. Due to proximity, they are in a better position to respond to your questions or concerns.
 
Regards,
~Ralph

Enthusiast
Posts: 3
Registered: ‎04-17-2017
Message 3 of 4 (407 Views)

Re: HT-RT3 - No Sound when playing Blu-Ray

HI Ralph,

I have given this a try but no luck, still no sound when a blu-ray is playing.
I'll give the Asia Pacific office an e-mail and see if they have any ideas

Thanks.
Enthusiast
Posts: 3
Registered: ‎04-17-2017
Message 4 of 4 (404 Views)

Re: HT-RT3 - No Sound when playing Blu-Ray

Ok I think we have solved the problem so for the benefit of others here are my findings:

 

The HT-RT3 can't handle DTS. It seems to be ok with Dolby Digital however.

 

To get the sound going I had to change the digital output over the ARC to "PCM". I need to do some more testing on this as I have a feeling my 5.1 setup has just become a 2.1 setup, depending on if the TV can send a 5.1 uncompressed signal over the HDMI.

 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook