Welcome to the Community!

Blu-Ray - Netflix, Online Video, Network & Internet

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 1
Registered: ‎10-17-2013
Message 41 of 136 (3,263 Views)

Re: Sony BDP-S3100 Connection issues

Add me to the list. I had problems updating it the other day and since then it's been weird, but tonight's the worst. Claim's the software is up-to-date, and that it's connected to the internet but the apps don't work. Go figure that I can connect to the internet through the browser though.....
Enthusiast
Posts: 3
Registered: ‎10-17-2013
Message 42 of 136 (3,244 Views)

Re: Sony BDP-S3100 Connection issues

Has anyone tried contacting Sony Support?
Enthusiast
Posts: 1
Registered: ‎10-17-2013
Message 43 of 136 (3,229 Views)

Re: Sony BDP-S3100 Connection issues

I am having the same problem as everyone else.  I hadn't used my blu ray for a couple weeks, just updated the firmware to the latest tonight and now I cannot access the internet applications like Netflix, Hulu Plus and Amazon.

 

I checked my internet speed and its 25 mbit/sec download and 20 mbit/sec upload, so its plenty fast.  Sony broke something in their last firmware update, that is certain.

 

I am able to use the browser application and access the internet manually, to sites like netflix.com.

Enthusiast
Posts: 5
Registered: ‎10-17-2013
Message 44 of 136 (3,197 Views)

Re: Sony BDP-S3100 Connection issues

In another thread someone called support and they said they were aware of the problem but didn't have an ETA.  It appears to be a sony server issue. 

Enthusiast
Posts: 5
Registered: ‎10-17-2013
Message 45 of 136 (3,172 Views)

Re: Sony BDP-S3100 Connection issues

I saw posts that others were working.  Mine is now working. 

Enthusiast
Posts: 3
Registered: ‎10-17-2013
Message 46 of 136 (3,151 Views)

Re: Sony BDP-S3100 Connection issues

I waited for 20 mins for customer support and never got anyone ....
Enthusiast
Posts: 2
Registered: ‎10-17-2013
Message 47 of 136 (3,115 Views)

Re: Sony BDP-S3100 Connection issues

Mine is working now. I just tried when saw jchjharr's post.
Enthusiast
Posts: 3
Registered: ‎10-17-2013
Message 48 of 136 (3,080 Views)

Re: Sony BDP-S3100 Connection issues

Surprise, Suprise Sony on-line help desk tech denies that there was any problem from Sony's end, the only issue they had was that their help desk website was down, or something like that. Really considering selling my Sony Bluerai feel this company is just shady, can't admit when something went wrong.

Enthusiast
Posts: 1
Registered: ‎10-18-2013
Message 49 of 136 (3,039 Views)

Re: Sony BDP-S3100 Connection issues

I tried to access Netflix last night through my S3100. I couldn't. I also couldnt access any other service like youtube. I went through the settings and it said my internet connection and network connection were OK but no dice. I rebooted my DSL router and the player found the network, said it was connected but no deal on internet access.

 

So I guess I will try some of the tips here and try again once I get home from work.

Enthusiast
Posts: 3
Registered: ‎10-18-2013
Message 50 of 136 (3,022 Views)

Re: Sony BDP-S3100 Connection issues

[ Edited ]

I also am receiving the message "The server cannot be accessed at this time because the server replied with incorrect or invalid information" since yesterday. Everything in the Network Connection status shows that the player is connected to my router and the internet. The Wireless connection: OK, Internet Access: OK. Signal strength fluctuates between 75%-81%, there is a valid IP, no Proxy settings etc. I tested my internet  upload and download speed through the router and it is 25 Mbps. I have tried all of the troubleshooting links and suggestion mentioned throughout other posts, such as resetting back to factory settings, unplug the player and the router, blah blah. It appears the Blu Ray player is not connecting to the Sony server and that nothing is wrong on my end. After reading other posts, some people now have their services back on, but I still cannot access any services. The only thing the player will do is play discs. Extremely frustrating especially since I have had it less than a week. When I first hooked it up and went through all the settings and connections, it was flawless and I could access the internet services in a matter of minutes. I'm hoping this issue gets resolved soon, or I may be like a few others who have posted, and exchange this player for another brand.

 

Update: It is now Sunday and I still am unable to connect to the Server. I have again tried all troubleshooting methods ie unplugging my router and the Blu Ray player and resetting the player to the factory settings. Under the Systems Information a Wireless Lan Mac address is displayed, LINK Connection Status: Succeeded, Current Ip Address is valid, however the Provisioning Server Connection Status shows ---.  Under the Network Connection Status menu Wireless Connection: OK, Internet Access: OK, etc. In the Connection Server Settings menu everything is blank, when I press Options to Update Server List, I see Searching for Server, and then nothing happens. Also, when I access the Interner Browser menu and type in a URL address, I am back to the gray screen Enter a URL.

I have triple checked the settings on my router and according to all of the suggested troubleshooting steps and guides, the settings are fine. I changed nothing since I was first able to access all of the apps and services through the player until it stopped working on Thursday.  I would like to know why some people have regained access to the server and others still have not.

 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook