Skip to the end of navigation

Welcome to the Community!

Blu-Ray - Netflix, Online Video, Network & Internet

Showing results for 
Search instead for 
Do you mean 
Reply
Rookie
Posts: 1
Registered: ‎11-24-2012
Message 1 of 5 (64,324 Views)
Accepted Solution

my bluray player wont connect to the internet at all after updating the firmware

before the update, i use to be able to connect to the internet, but now, it says there has been a problem an can not connect. Please Help!

Rookie
Posts: 2
Registered: ‎11-24-2012
Message 2 of 5 (64,322 Views)

Re: my bluray player wont connect to the internet at all after updating the firmware

RESET device to FACTORY settings?

That may be an option,that will put you back to where you were before the update.

Enthusiast
Posts: 1
Registered: ‎11-26-2012
Message 3 of 5 (64,300 Views)

Re: my bluray player wont connect to the internet at all after updating the firmware

I have the same problem with an S570 BR player. It connected to the internet for over a year through the same wireless router. Now it connects the my network, but not to the internet. I have reset to the factory settings multiple times, and tried connection in all of the auto and manual ways available.
Expert
Posts: 3,846
Registered: ‎11-12-2012
Message 4 of 5 (64,283 Views)

Re: my bluray player wont connect to the internet at all after updating the firmware

[ Edited ]

you can connect to your router but not the internet?

 

try following these steps to resolve

https://us.en.kb.sony.com/app/answers/detail/a_id/32112/c/65%2C66/kw/32112

 

 if still unable to connect

https://us.en.kb.sony.com/app/answers/detail/a_id/32902/c/65%2C66/kw/32902

 

If none of the above helps

please call support directly

http://esupport.sony.com/US/p/support-info.pl?info_id=932

Rookie
Posts: 1
Registered: ‎05-07-2017
Message 5 of 5 (4,890 Views)

Re: my bluray player wont connect to the internet at all after updating the firmware

Mine had been working forever and suddenly stopped...I was about to throw this thing out the window till I found a thread that mentioned switching the dns to a google server.

 

This can be accomplished by Settings > Network > Network Settings > Network Setting

 

Once there Internet Protocol can be left/set to : Auto

 

Here's what you do...

 

DNS should be switched from Auto to Manual, then after DNS server:

8 8 8 8 (with each 8 in a different box one per box).

 

Press return and try the Network Test...

 

If that works for you and you feel like helping my son, we take bitcoin!:  14WsxbeRcgsSYZyNSRJqEAmB1MKAzHhsCT

 

Good Luck!

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook