Language: English / Spanish
Showing results for 
Search instead for 
Do you mean 

welcome to Sony's community site

Get involved! Whether you are here to ask or give help - we are happy you stopped by and look forward to seeing you in the future! Please watch our Welcome Video to get started.

Blu-Ray - Netflix, Online Video, Network & Internet

Reply
New Contributor
USER-920047
Posts: 2
Registered: ‎11-12-2012
Accepted Solution

sony essentials NOT WORKING

Hello
I created and account beacause I am having issues with my new sony product and can't find help anywhere. I just bought the SMP-n100 and set everything up, but when I try to go to internet.sony.tv to register my product so I can start watching netflix, it doesn't work. Anyone got any info on the sony essentials website, what is going on? When will it be up? etc
Thank you


Tad
Please use plain text.
Newbie
USER-911114
Posts: 1
Registered: ‎11-12-2012

Re: sony essentials NOT WORKING

I am having the same problem just got the sony media player SMP-N100 and cant register it. the website wont load.
Please use plain text.
Newbie
USER-906321
Posts: 1
Registered: ‎11-12-2012

Website will not allow device registration for Netflix/Hulu

Just purchased the SMP-N100 to stream Netflix, on the tv instead of my pc, but when I try to go to the internet.sony.tv/netflix site as directed on the device to "register my service" I get the message:
Unfortunately there are no premium Internet Audio/Video services available for your country/region at this time. I am in the US and as far as I can see when doing searches there are a number of folks streaming Netflix on the device.

How does one actually get the device/service registered? As of right now, it is useless to me.
Please use plain text.
Newbie
USER-908982
Posts: 1
Registered: ‎11-12-2012

Re: Website will not allow device registration for Netflix/H

I am having the same issue. I would guess there is too much activity on the Sony site. I get further into the process after restarting, but eventually it times out.
Please use plain text.
Newbie
USER-902446
Posts: 1
Registered: ‎11-12-2012

Re: sony essentials NOT WORKING

I'm having the same response also. Mabye someone from Sony will weigh in.
Please use plain text.
New Contributor
USER-920047
Posts: 2
Registered: ‎11-12-2012

Re: sony essentials NOT WORKING

Thanks guys. I knew I am not crazy.
This is the email I got from someone at Sony

Tad,
Thank you for contacting Sony Support.

I'm sorry to inform you that Sony My Essential website is down for maintenance at this point of time. Please try login to site after a few hours.

Thank you for your time.

Well I tried it today (more than a few hours since I got the email) and it is still not working. Anyone from Sony can say something about this? Thanks
Please use plain text.
Moderator
Dan_OMara
Posts: 1,274
Registered: ‎11-12-2012

Re: Website will not allow device registration for Netflix/H

All:

Are you still experiencing this issue?
Please use plain text.
Newbie
USER-961575
Posts: 1
Registered: ‎11-12-2012

Re: Website will not allow device registration for Netflix/H

All:

Are you still experiencing this issue?


Yes I just purchased an SMP-N100 today,Jan 1,2012 and thus far have not been able to register Pandora,Cinema Now or Amazon Video.The
SMP-N100 generates a 4 character code and when I input this code the message comes back "Authentication Failed" after attempting to register.

Note on the Amazon Video app,there is the option to register directly from the device (the SMP-100N) and this option results in a "time out" error after a few minutes.I am succesfully connected on this SMP-100 as I was able to play some of the Crackle videos,which played with no lags or other problems noted,as video and audio were both excellent.
Please use plain text.
New Contributor
USER-911142
Posts: 2
Registered: ‎11-12-2012

Re: Website will not allow device registration for Netflix/H

8:13 PM Connecting...
8:13 PM Connected. A support representative will be with you shortly.
8:14 PM Support session established with Richard - (C3UC).
8:14 PM Richard - (C3UC):
Hi. Welcome to Sony Online Support. I'm Richard. Please allow me a moment to review your concern.
8:15 PM Richard - (C3UC):
Thank you for waiting. I'm sorry that the "Authentication failed" error message when trying to register the BD Player on Sony Style website. I'll be glad to assist you with this.
8:15 PM Customer:
thank you so much!
8:17 PM Richard - (C3UC):
The SonyStyle page which is required to register the BIV devices is down. Please try after some time.
8:17 PM Richard - (C3UC):
Our Network Engineers are working on it to resolve this issue.
8:17 PM Richard - (C3UC):
This issue should be resolved very soon.
8:18 PM Customer:
This is what I have been told by three other support technicians today. And I could totally understand it being down for a couple of hours...even for four hours. But it has been over eight hours.
8:20 PM Richard - (C3UC):
I do understand your concern, Our Network Engineers are still working on it to resolve this issue.
8:20 PM Customer:
The support techs keep telling me to check back soon, and I do, and I have wasted an entire day, refreshing and clicking and re-entering info. I would just like some more information from you. What specifically is the issue with the network?
8:22 PM Richard - (C3UC):
Our Network Engineers are still working on this issue to resolve.
8:22 PM Customer:
what is "this issue"?
8:23 PM Richard - (C3UC):
I meant the Sony Style website is down.
8:24 PM Customer:
yes, but why is it down?
8:26 PM Richard - (C3UC):
The website is under Technical maintenance.
8:29 PM Customer:
Okay, so they are working on maintenance, but I have never heard of a corporate website being unavailable to its clients for an entire day, during daytime hours. Usually maintenance is done at night, when the public is asleep, so as not to be a burden to their customers. I was hoping you could give me an honest answer, rather than "the issue will be resolved soon" or the "enginners are working on the issue". If you could just honestly tell me that the issue is difficult, and it won't be available for a long time, then I would waste my time sitting in front of my computer. Please, I just want an honest assessment of what to expect.
8:32 PM Richard - (C3UC):
I'm sorry that we don't have information about the exact time that or estimated time to be resolved this issue with us.
8:33 PM Customer:
Is there a place where I can make comments to Sony executives? I am feeling very displeased about the product I purchased today.
8:36 PM Richard - (C3UC):
Please contact Our Customer Relations Team in this regard.
8:36 PM Richard - (C3UC):
Our Customer Relations Team is available at 1-239-768-7547.
8:37 PM Customer:
Are they open right now for me to call?
8:37 PM Richard - (C3UC):
Working Hours: Mon-Fri 9:00AM-8:00PM ET.
8:38 PM Customer:
Okay, well, I guess I will just return the Sony item tomorrow and get something else that has a more reliable service
Please use plain text.
Newbie
USER-937342
Posts: 1
Registered: ‎11-12-2012

Re: Website will not allow device registration for Netflix/H

I bought the SMP-N100 and also had no luck registering online. I was successful in registering through the device though! I was not aware of this method as an option. I went back to the device after registering on my computer failed, turned it on again and followed through with the recommended software update that I was prompted with. This update went w/o problems but note: it did change the 4-digit activation code required for activation. I don't know if this update process mattered or not but this is what happened with me. I then tried to enter Netflix and was denied as I had been before. Just by chance I tried Amazon and here it gave me the opportunity to register through the device. I chose that option, followed the prompts, and was registered! I left Amazon, went to Netflix and was now able to access the site and set up my account. I have no idea why the option to register using the device is not available on all the links, but the Amazon one had what I needed and all is working fine now.

Where is SONY's input with this ongoing problem??
Please use plain text.