Language: English / Spanish

welcome to Sony's community site

Get involved! Whether you are here to ask or give help - we are happy you stopped by and look forward to seeing you in the future! Please watch our Welcome Video to get started.

Camcorders & Action Cam

Reply
Groovin'
LouisianaKid
Posts: 1
Registered: ‎07-14-2013

Sony HandyCam DCR SX63

I have a Sony HandyCam DCR SX63, and cannot transfere video files to my Windows7 computer. At one time my computer would recognize when I hook my camera up to a Sony Viao desktop running WindowsXP, and connected straight to ethernet cable from the wall for the internet, and I would transfer files to my computer. But now I'm on a different computer, an Emachine running Windows7 with wireless adapter for the internet (using an extra USB port), and it doesn't recognize the camera when I hook it up. I have the up to date software already installed (PMB), the same supplied USB cord to transfer files that worked on the other computer. When I hook it up to the Emachine running Windows7 and wireless internet, the camera recognized the hook up and asks me to select a USB option. When I select an option, all that shows on my LCD screen is "Preparing", and the computer does nothing. It do not even recognize my camera and/or my selected option to connect through USB. On the Sony Viao running WindowsXP and straight ethernet for the internet, when I select a USB option, immediately the computer reacted. I was able to do what I wanted to do.., but not with this Emachine running Windows7 and a wireless adapter for the internet. Can anyone tell me what can be the problem, of why I cannot transfer video or picture files to my Emachine running Windows 7 with wireless adapter for the internet? Why it do not recognize the camera when I select a USB option?

Please use plain text.
Top 40 Artist
FrancisG
Posts: 950
Registered: ‎05-23-2013

Re: Sony HandyCam DCR SX63

The camera should be able to establish a connection with your computer regardless if it is running a wired or a wireless network connection. Please try the following steps to troubleshoot the issue.

 

  1. Check if there are any dirt or rust in your computer's USB port and your camera's USB cable.
  2. Check if your computer's USB port is working with other devices.
  3. Once connected, try selecting the appropriate [USB Connect] setting depending on where the footage you want to import is located.
  4. Try connecting the camcorder to another USB port.
  5. Try restarting the computer and disconnecting other devices that are connected via USB.

I would also recommend that you try to update the software you are using. PlayMemories Home (PMH) will replace the PMB that you are using, but it offers the same functionality. This software will allow you to transfer and organize files taken by the camera. You may access this link to download the installer for the software.

 

If this post answers your question, please mark it "Accept as Solution."

Please use plain text.