Skip to the end of navigation

Welcome to the Community!


Showing results for 
Search instead for 
Do you mean 
Posts: 1
Registered: ‎08-12-2017
Message 1 of 3 (507 Views)

Cam not working

My camera is a Sony HDR-CX360v handycam. Yesterday it was low battery so I decided to charge it. However, today when I went to check on it, it was not working. The battery was not charged even though I had charged it for the whole night. The video lamp light (yellow light) is on and won't turn off. I've read some other problems like this and they said that the battery won't charge unless the camera is off. In my case, since the video light is on, (and my camera is off) the battery won't charge because it still thinks the camera is off. I charge by plug and have tried multiple times to fix this problem but it has not worked. Also when I open my camera a black screen just appears (probably because the camera is dead)!! But I'm pretty sure that the cameras system still thinks it is open because the light is on and so the battery won't charge!!! What should I do??
Posts: 35
Registered: ‎09-01-2015
Message 2 of 3 (442 Views)

Re: Cam not working

What is the model number of your battery?  (The -FV30 battery is the weakest of the V series, which goes up to the expensive -FV100.)


There should be a CHG (charge) lamp, or a (flash/charge) lamp, that comes on and glows steadily when you charge the battery while the battery is installed on the turned-off camcorder, and the LCD door is shut.  That light should go out when charging is complete.  (I think if you leave things untouched several hours after that light goes out, the battery can drain because the charger has turned itself off.)


You mean that operating the power switch inside the LCD door has no effect on the yellow video light?


Posts: 4,666
Registered: ‎03-12-2015
Message 3 of 3 (389 Views)

Re: Cam not working


Hi, JBall


Welcome to Sony Community! 


Was there a power interruption the night you left the unit charging? How did you charge your camcorder? Did you use the supplied AC Adaptor? 


Try to remove the battery of the unit and install it again after a minute. You may also try to reset the unit by pressing the RESET button of the camcorder: (p60).  


Best regards,





If my post answers your question, please mark it as "Accept as Solution" 


Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook