Welcome to the Community!

Cybershot Cameras

Showing results for 
Search instead for 
Do you mean 
Reply
Newbie
Posts: 1
Registered: ‎11-12-2012
Message 1 of 3 (6,996 Views)
Accepted Solution

Cybershot flash not working

Hi. I have a Sony Cybershot DSC-T200. The flash has never worked. When I press the flash icon, a rectangular box comes up and says "Flash Off" or something like that. When I press that box, the display disappears. Does anyone know what I am doing wrong? (It's actually amazing that almost all of the pictures have come out as good as they are with no flash, even at night. The biggest problem is if someone is standing in front of a brighter area that is behind them.)

Thank you.
Newbie
Posts: 1
Registered: ‎11-12-2012
Message 2 of 3 (6,996 Views)

Re: Cybershot flash not working

I have the same problem. I have a DSC-T 90. On my screen I have an icon but it shows "No Flash". When I press it, it simply opens up to a drop-down box with No Flash -- off. I press it, but it doesn't change anything. It doesn't change it to Flash-On.

I can't believe no one at Sony has bothered to addess these concerns.
Expert
Posts: 3,846
Registered: ‎11-12-2012
Message 3 of 3 (6,996 Views)

Re: Cybershot flash not working

Some functions are not available, depending on the Scene selection mode.
page 45 will list the functions where the Flash is disabled.
http://www.docs.sony.com/release/DSCT70_handbook.pdf


You cannot use the flash when :
[REC Mode] is set to [Burst] or Exposure Bracket (page 47)
ISO (high sensitivity) mode or (Twilight) mode or (Fireworks) mode is selected in the Scene selection.,
Shooting with macro mode enabled
Shooting movies


If you feel a setting is causing the flash issues, initialize the camera back to default settings ( your internal memory pictures will remain)
touch [initialize]
touch [OK]
make sure that the power is not disconnected during resetting.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook