Skip to the end of navigation

Welcome to the Community!

Cybershot Cameras

Showing results for 
Search instead for 
Do you mean 
Reply
Rookie
Posts: 1
Registered: ‎07-03-2017
Message 1 of 2 (263 Views)

Unable to display on RX100V

The camera is 5 days old and this is probably a very ****** issue which I have overlooked but I cannot find the answer in the troubleshooting section of the manual.  In playback, I got a grey screen with "Unable to Display" when trying to view photos just 3 days after buying the camera.  The 16GB card was formatted in the camera before I used it.  Every photograph taken in Extra fine and Fine JPEG produces "Unable to display" in playback.  Raw files are unaffected and will playback OK but JPEGs are useful for sending to my iPhone.  The night before the problem was encountered, I uploaded some files to my iPhone.  While I take Raw with real cameras (M240 and X-Pro 2), it's rather unusual to have a compact that cannot that cannot process Pegs internally.  I can see the files in Lightroom, I just cannot review my photographs in-camera.  Help please.

Moderator
Posts: 4,632
Registered: ‎03-12-2015
Message 2 of 2 (236 Views)

Re: Unable to display on RX100V

[ Edited ]

 

Hi, Probus5002

 

Thank you for visiting Sony Community! 

 

 For further assistance, we kindly recommend visiting our Sony Global Website for information on contacting the Sony Support Center in your region at http://www.sony.net/SonyInfo/Support/. Due to proximity, they are in Support/.osition to respond to your questions or concerns.

 

Regards,

 

Vincent 

 

 

If my post answers your question, please mark it as "Accept as Solution"

 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook