Skip to the end of navigation

Welcome to the Community!

Dash

Showing results for 
Search instead for 
Do you mean 
Reply
Apprentice
Posts: 6
Registered: ‎01-21-2017
Message 1 of 17 (3,858 Views)

device and suit mismatch

Alright so last night I found out there was an update not too long ago to fix the control panel not able to download. I got the new update last night, install went fine and it is now on newest firmware. However this morning, I contacted Sony chat support and had my old inactive email unregistered from the Dash so I can create and use a new account with my new working email. Problem now is, ever since it got unregistered it will say " Failed to authorize: device and suit mismatch " . I have since factory reset the Dash 5-6 times and still get the Failed to authorize error. Since I cannot move past this message, I cannot go to the Dash system settings in order to get a registration code for creating my new account on sony.com/mydash

Also I see there is an old forum post about pm'
ing an employee the Dash's mac address to get it sorted out, would this be do able? I had contacted 3 different sony numbers I was told to contact and nothing has been solved. The one man I spoke to said I can't get help with it as it is out of warranty. Wouldn't everyones Dash be out of warranty? How does anyone get help with it if thats the case?

Moderator
Posts: 3,630
Registered: ‎10-20-2014
Message 2 of 17 (2,837 Views)

Re: device and suit mismatch

Hi FadedGrizzly,

 

Welcome and thank you for considering SONY Community!

 

Please check the troubleshooting steps in the link below.

https://us.en.kb.sony.com/app/answers/detail/a_id/33428/p/46543,46552,46553/c/65,66/kw/mismatch

 

 

Thanks,

>Joffrey

 

 


If my post answers your question, please mark it as "Accept as Solution"

Apprentice
Posts: 6
Registered: ‎01-21-2017
Message 3 of 17 (2,821 Views)

Re: device and suit mismatch

[ Edited ]

If only the website worked. http://dash.dash.sel.sony.com/
Logging in or creating an account doesn't work. There is definitely a server end issue and not my actual Dash, as I used every web browser and my internet works. 
Going to the correct websites and trying to do anything from the main page I get this error: 
The requested URL was rejected. Please consult with your administrator. Your support ID is: "number here"

Enthusiast
Posts: 8
Registered: ‎01-24-2017
Message 4 of 17 (2,815 Views)

Re: device and suit mismatch

I have the exact same problem.

 

Something is wrong with the Sony servers.  

Apprentice
Posts: 6
Registered: ‎01-21-2017
Message 5 of 17 (2,648 Views)

Re: device and suit mismatch

I wish it was as easy as unplug and plugin to fix the Failed to authorize: User and Device mismatch error. I honestly feel like this support page is a joke. Also I had clearly already stated in the original post, I restarted and factory reset my dash multiple times. Nothing changed. I still have the mismatch error. Is it really that hard to have an employee take the mac address from it and do what they need to do on their end to remove the error? An employee had originally removed my old account so maybe they messed up there and didn't fully remove it?


It pains me that a $200 product when it originaly came out cannot be used anymore because of a company, that at this point just shows they don't care about customer support. Multiple posts from other people with the same issues I am having still left unfixed since what I can tell started around last year. IF you guys are no longer supporting the Dash atleast tell me so I can just throw out the now useless Dash.

Enthusiast
Posts: 8
Registered: ‎01-24-2017
Message 6 of 17 (2,338 Views)

Re: device and suit mismatch

They told me to arrange to send mine to a repair center (at my cost) for what is a server issue.  

Moderator
Posts: 591
Registered: ‎11-04-2016
Message 7 of 17 (2,165 Views)

Re: device and suit mismatch

Hi Rhawley26,

 

Welcome and thank you for considering the SONY Community!

 

I sent you a private message kindly check your Community inbox.

 

Regards,

~Erin

 

If my post answers your question, please click the button below "Accept as Solution".

Moderator
Posts: 591
Registered: ‎11-04-2016
Message 8 of 17 (2,161 Views)

Re: device and suit mismatch

Hi FadedGrizzly,

 

Welcome to the Sony Community!

 

Our apologies for the inconvenience that this may have caused. Can you PM me the MAC (Media Access Control) address of your Dash? Your MAC address will be made up of a different combination of letters and numbers. If you have more than one dash, each one will have a unique MAC address.

 

Follow these steps to find the MAC address on your dash:

 

  1. Press the MENU/SNOOZE button on the top of dash.
  2. Tap on Menu.
  3. Tap on System.
  4. Tap on Network Configuration to view the MAC address.

If the MAC address does not appear, or if you see characters other than A-F or 0-9 where the MAC address should be, you will need to reinitialize dash following these steps based on your specific dash model:

 

* For the HID-C10 model:

  1. Unplug the AC power cord from the bottom of dash.
  2. Wait approximately 30 seconds.
  3. Plug the AC power cord back in to the bottom of dash.

* For the HID-B7 or HID-B70 models:

  1. Turn the power off by pressing the POWER button on the right side of dash.
  2. Wait approximately 30 seconds.
  3. Press the POWER button to turn the power back on.

Once we have the MAC address we will perform internal troubleshooting using our software tool to further assist you isolate the issue.

 

Regards,

~Erin

 

If my post answers your question, please click the button below "Accept as Solution".

Highlighted
Apprentice
Posts: 6
Registered: ‎01-21-2017
Message 9 of 17 (2,085 Views)

Re: device and suit mismatch

Don't notice any change at all, since it still tells me device and suit mismatch. Makes me wonder if you actually reset it or anything at all.

Guess it's time to toss it since its a dead product and obviously Sony doesn't care enough to support it properly. Website for anything Dash related is STILL broken by the way. Like do you employees even check if the website works for yourself? Because no one else is able to get it working for them and it seems like all Sony employees just act like it still works.

Enthusiast
Posts: 2
Registered: ‎11-12-2012
Message 10 of 17 (301 Views)

Re: device and suit mismatch

I'm having the same issue after resetting the Dash and still getting 'Failed to Authorize: device and suit mismatch'.  I cannot log into dash.dash.sel.sony.com but at one point was able to get in and I believe was able to unregister my dash but can't verify.  Is someone at Sony able to resolve this?

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook