Skip to the end of navigation

Welcome to the Community!

Digital Paper

Showing results for 
Search instead for 
Do you mean 
Posts: 12
Registered: ‎08-14-2014
Message 1 of 5 (3,829 Views)

New Firmware (V 1.5.5) and Citrix Sharefile Integration

Just announced: 

Sony Releases new firmware upgrade with extensive performance updates for Digital Paper and integration with Citrix ShareFile for secure file transfer and sharing


Posts: 8
Registered: ‎08-29-2016
Message 2 of 5 (2,893 Views)

Re: New Firmware (V 1.5.5) and Citrix Sharefile Integration

Unfortunately I cannot get it to work. My firmware is 1.5.5

Posts: 1
Registered: ‎11-07-2016
Message 3 of 5 (2,766 Views)

Re: New Firmware (V 1.5.5) and Citrix Sharefile Integration

I was able to access using the dedicated ShareFile app between December 2015 until mid October (12th or 13th, iirc). I can't get past the Login screen since then.


I have tried this October 25th firmware and also a device reset, both to no avail.


The app asks for credentials but never completes the connection. The dialog appears which says "Verifying Credentials". This shows for a few seconds before reverting to the "Login" box.


I can access using WebDAV and so I have a partial workaround but I preferred using the app so I'm hoping this gets fixed. 

Posts: 2
Registered: ‎11-27-2016
Message 4 of 5 (2,716 Views)

Re: New Firmware (V 1.5.5) and Citrix Sharefile Integration

I can confirm pretty much the same behavior as epl808.


I registered a ShareFile account when I first got my Digital Paper System earlier this year. ShareFile worked as intended for me (automaticly syncing my files; required a re-login every few weeks, but always accepted my correct login information as long as I had internet access).


Since around late October, the ShareFile app on the Digital Paper System has stopped accepting my credentials in the way that epl808 describes (asks for subdomain, email, and password; then displays "Verifying Credentials" for a few seconds; then returns to the previous login prompt.


ShareFile works normally on any other device, using the same password, email, and subdomain as before. The Digital Paper System, however shows "failed to sync" notifications for all files and does not let me log in to ShareFile.


Any help would be appreciated, thanks!

Posts: 2
Registered: ‎11-27-2016
Message 5 of 5 (2,460 Views)

Re: New Firmware (V 1.5.5) and Citrix Sharefile Integration

Followup to report that today (2017-01-31), I attempted to connect to ShareFile again after a couple months ignoring it, and it connected to my account properly. I had to create a new folder for notes (it encountered an "unexpected error" when I tried to select the foler it had been using before), but other than that it appears to be working fine now (it has started automatically uploading all my notes, and I can see them on my computer's browser).


As far as I can tell, I have not manually changed any signifigant aspect of my setup to provoke this.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook