Language: English / Spanish
Showing results for 
Search instead for 
Do you mean 

welcome to Sony's community site

Get involved! Whether you are here to ask or give help - we are happy you stopped by and look forward to seeing you in the future! Please watch our Welcome Video to get started.

F5 & F55

Reply
Moderator
PeterC
Posts: 522
Registered: ‎11-16-2012
Accepted Solution

NEW Firmware v1.12

[ Edited ]

All,

 

We are now releasing v1.12 for the F5, F55, R5. it is strongly recommended you download and install this firmware.

 

If you own an R5 recorder, you must update both the camera and the R5 to the same revision.

 

In this release:

 

1. Letter Box Video Output

Regardless of 4K to HD Conv. SETTING, HD VIDEO OUTPUT aspect is always H-Fit (Letter Box) in Cine-EI Mode.

*in next version, we wii support switchable, Letter Box or Edge Crop.

 

2. Letter Box SxS Recording

Regardless of 4K to HD Conv. SETTING, simultaneous SxS recording aspect is always H-Fit (Letter Box) in Cine-EI Mode.

* in next version, we will support switchable, Letter Box or Edge crop.

 

3. Temporarily support SCL-Z18x140

You can control Sony FZ Zoom lens manually. lens information such as values of Iris, focus, zoom

Full support will be updated in later firmware.

 

4. Bug fixed

In XAVC HD S&Q mode on 51-60FPS, occasionally dropped frame problem occurred. We fixed this on ONLY 60FPS

When you use S&Q function, please avoid to select 51-59FPS in this version. We will fix it completely on next firmware.

 

In XAVC HD S&Q mode and 29.97 system frequency, recording failure occurred after rebooting the power. We fixed this.

 

< Restrictions of V1.12 which are not described in the operation manual>

 

1. Startup time

After 3 seconds of power on, video signal is displayed on the viewfinder (DVF-L350, DVF-EL100 or DVF-L700) which is connected to the camera via DVF interface cable. However it takes about 13 seconds to display all the information which is set to “ON” on the “Output Display” page under “Video” menu. Any key operations including REC button in 13 seconds are disregarded.

 

 

2. Length of clip for playback

The camera can NOT playback the clip which is longer than 170,000 frame of 4K XAVC 23.98p, 118 minute. Color bars or black picture can be recorded over 120 minute but it cannot be played back.

 

 

3. Payback of edited MPEG2 HD422 clip

The camera cannot playback MXF file with offset. In other words, a MPEG2 HD422 clip with IN and OUT points edited by Content Browser.

* An XAVC clip with IN and OUT points which is stored to correct location on the SxS memory card can be played back because it’s NOT an MXF file with offset.

 

 

4. Other operational restrictions

4.1 Display update rate

Update rate of time data and audio level meter on the sub display panel gets slower when displaying MENU or audio status window. However peak hold function displays maximum level correctly.

 

4.2 Assignable buttons

The camera has 4 assignable buttons and 8 kinds of functions (Marker/ Zebra/ Peaking/ Display/ Focus Magnifier/ VF Mode/ Rec/ S&Q Motion) can be assigned to each buttons. Since current available viewfinders i.e. DVF-L350, L700 and EL100, have their own Focus Magnifier button, Focus Magnify function cannot be assigned.

 

 

5. Functions

5.1 Warning display for remaining battery level of backup cell does not work.

 

5.2 “4K/2K to HD Conv.” setting on “Output Setting” page under “Video Menu” when RAW recording mode does not work. This setting will be available with next version upgrade.

 

 

6. Operational restrictions of SxS memory card on the PC

Content Browser must be used for deleting or adding any clips on an SxS memory card. Deleting any clips under Clip folder on the card by direct access from a PC by either USB connection between the camera and the PC, SBAC-US10/20 USB reader/writer breaks its control data. Then the card cannot be accepted by the camera.

 

7. Defects in All File Load

In Cine-EI mode, following status are not updated occasionally when you load All File. Please check and correct those statuses if you need. This defect will be fixed with next version upgrade.

 

<< Version up procedure >>

Please refer to “PMW-F55 and F5 Version Up Procedure”

 

AXS -R5

 

<<Modification from V1.10 to V1.12>>

 

<Functional Improvement>

 

1. Auto increments Reel number

When you insert next AXS media to R5, automatically Reel number is counted up.

 

2. Volume label name

Using AXS-CR1 on Mac or Win, Volume label name of AXS is displayed CAM ID+ Reel number.

 

3. Bug fixed

Improvement of AUX OUTPUT Video level

AXS-R5 AUX outputs different video level from PMW-F55/F5 SDI OUTPUT. We fixed R5 OUTPUT video level (12dB down).

 

Improvement of AUX OUTPUT H phase shifted

AXR-R5 AUX OUTPUT signal was shifted 3 pixels with PMW-F55/F5 SDI OUTPUT. We fixed AXS-R5.

 

Please use plain text.
Top 40 Artist
alisterchapman
Posts: 1,291
Registered: ‎11-23-2012

Re: NEW Firmware v1.12

Completely failed to update the R5 using the update tool in the AXS-CR1 Utility Software with my Mac. The software would say that it had written the update to the card, telling me to eject the card etc. But trying to eject the card with the Utility still open would cause the system finder to lock up and the AXS card not to eject, even after waiting 30 minutes or more. Closing the CR1 utility before ejecting the card allows the card to be ejected, but if you do check the .bin file does not get written to the card. In the end I did this I DO NOT RECOMMEND THIS PROCEEDURE you do it at your own risk, but it did work for me. Follow the order exactly as written.

 

For MAC only!

 

Close all applications, save any unsaved data,  you will probably have to do a forced re-boot at the end of the process.

 

Format the AXS card in the camera.

 

Connect the CR1 to the Mac (no card inserted).

 

Press the little button on the bottom of the CR1 so that the orange light flashes.

 

Insert the AXS card into the CR1.

 

Open the AXS-CR1 utility, check that the card is mounted and you can see the card in the utility.

 

Leave the CR1 Utility open. Using the Mac Finder (NOT the CR1 Utility) copy the update .bin file to the root of the AXS card (I just dragged the .bin file from the folder I had un-zipped it to to the "Untitled" card.

 

The file should copy across quite quickly.

 

Once the file has copied across you should be able to see it in the cards root. Now quit the CR1 Utility.

 

Right Click on the card in the finder and eject it or drag it to the trash bin.

 

At this point the card will probably just grey out but not eject (but this can happen if you try to do it the official way too). I suggest giving things a few minutes before doing anything else, but your probably going to have to shut the computer down at this pont. Try shutting the computer down normally, but if it refuses to shut down press and hold the power button to force a shut down. 

 

Place the AXS card in the R5. The R5 must be powered via the 4 pin XLR.

 

Press the little grey button under the rubber cover on the base of the R5 for a few seconds until the Tally light comes on. 

 

If the firmware is on the card correctly the Tally light should remain solid while the update takes place. After 15 mins the update will finish and the tally light will slowly blink. If the tally light just blinks rapidly then the firmware is probably not on the AXS card.

 

Again - you do it this way at your own risk. There may be some risk of damage to the card through it not ejecting correctly, but if you follow the Sony instructions very often the card will not eject anyway and you end up having to re-boot. Be very careful to make sure you use the right .bin file. I did both this update and the 1.10 update using this method and it worked for me just fine both times. I hope the update process on the mac gets improved because at the moment it doesn't really work very well.

 

 

Please use plain text.
Groovin'
MaxHodgetts
Posts: 5
Registered: ‎04-03-2013

Re: NEW Firmware v1.12

Hi Peter, thanks for posting this and the info. Quick qustion from me. 

Does Sony have plans in a future update to allow clip naming when recording to SxS card on a F5?

regards

Max

owner of a shiny new one day old F5!

Please use plain text.
up4 Top 40 Artist
Top 40 Artist
up4
Posts: 177
Registered: ‎03-24-2013

Re: NEW Firmware v1.12

Hi Peter, please don't forget to get back to me on the ETA for AES audio input… Thanks!

Please use plain text.
Top 40 Artist
PeteBurns
Posts: 86
Registered: ‎02-24-2013

Re: NEW Firmware v1.12

[ Edited ]

Probably not really worth me installing this new firmware as it has nothing of importance we've been asking for.

Pete Burns
Lighting Cameraman
Please use plain text.
Top 40 Artist
DidierLenglaert
Posts: 128
Registered: ‎03-05-2013

Re: NEW Firmware v1.12

f55 still freezes after being in view mode..:smileyfrustrated:

what about all the topics people are asking in updates ? still waiting for some major improvement.

when we bought the cam we had to pay to price in one time, functionality comes in small pieces every now and then.

maybe we should pay the like 5% every update is published, in this way the cam will be payed completely by the end of the year as it only will work 100% by the end of the year...:smileytongue:

Please use plain text.
Emerging Star
jamiekennerley
Posts: 102
Registered: ‎12-31-2012

Re: NEW Firmware v1.12

I've updated the camera firmware on my 55 but trying to do the same for the R5 is a bit of a joke...

I first tried the official way, using the CR1 and Utility software. When I try to select the .bin file as the firmware file it remains greyed out and won't let me click on it.

 

Then trying Alister's way - although I had to close the Utility software as my computer wouldn't let me copy the .bin file across because it was 'in use'. So I copied it across using Finder, it didn't appear, then I tried to copy again and it said it was already there, did I want to replace etc... So, assuming that it's on there (even though I can't see it) I then tried to eject, but obviously no joy. I eventually had to force quit my laptop so I could eject the card.

 

Then/now I have the card, hopefully with the firmware update on it. I don't have any way to power the R5 other than with the camera Olivine battery. Does this mean I can't go any further...?

 

What's happening is this:

I'm pressing the Firmware update button on the button - holding it down - the green power light comes on, as does the fan briefly. Then the access light comes on also, and the fan continuously, but when I release the button it all goes off.

 

I'm completely lost. Plus, I don't have any way of knowing if the firmware update file is on the AXS card in the first place!

 

PS. When I put the card back in the computer it all refuses to eject... again. So looks like another forces shut down is imminent.

 

Jamie

 

http://f55cinematography.tumblr.com/
Please use plain text.
Top 40 Artist
alisterchapman
Posts: 1,291
Registered: ‎11-23-2012

Re: NEW Firmware v1.12

You have to power the R5 via the 4 pin XLR, it won't upgrade any other way :-(

 

Whatever method you use to get the .bin file on the card, it's best to restart your mac just before starting the whole process.

Please use plain text.
Emerging Star
jamiekennerley
Posts: 102
Registered: ‎12-31-2012

Re: NEW Firmware v1.12

Thanks Alister.

 

What a complete pain. I didn't even get any regular power cables with any of the accessories, let alone 4-pin XLR. I'm supposed to be testing on Monday and now I have a Raw Recorder that won't even work with the camera... aarrgghhhhh! Why is this all so difficult?!

http://f55cinematography.tumblr.com/
Please use plain text.
Top 40 Artist
ShaneFKelly
Posts: 86
Registered: ‎02-23-2013

Re: NEW Firmware v1.12

I used Alister's method and it worked well. 4-pin xlr cables are pretty common - I dug up one from my aaton days and connected it to my v-mount charger. Your sony charger has a 4-pin out, I suggest that you call around and see if you can dig up a cable.

shanefkelly.com
Please use plain text.