Skip to the end of navigation

Welcome to the Community!

F5 & F55

Showing results for 
Search instead for 
Do you mean 
Reply
Expert
Posts: 998
Registered: ‎01-10-2013
Message 51 of 64 (1,777 Views)

Re: NEW VERSION 7.01 FIRMWARE

[ Edited ]

Hi All,

 

generally very pleased with this update which just seems to make life smoother.

 

One thing did happen to me yesterday, and I'm not sure if it's a bug or just the way it has always been.

 

I tend to keep two cards in the camera, but am pretty strict about cutting before needing to span. On an interview yesterday I had one card in and suddenly noticed that it was lower than I thought. I plopped a card in the other slot - just in case. I'm sure that I've done that before without fuss but the second card didn't register it's running time and then I got a 'media needs restoring' on the current card and the camera completely froze. Had to pull the battery.

 

No harm done in the end, just a slap to the ego in trying to be quick and actually slowing things down. It was an XQD in an adapter on my F55 and I realise that bunging a card in whilst the camera is running is not a great idea, but as I say I felt sure I've done it before.

 

Does this seem new to anyone or was I just an idiot? :-)

 

Ben

Expert
Posts: 400
Registered: ‎04-03-2013
Message 52 of 64 (1,769 Views)

Re: NEW VERSION 7.01 FIRMWARE

[ Edited ]

Hi, Ben,

 

Yes, I've done it many times, even with bridging files.  However it was only with SxS Pro+ cards. There was never a problem.

 

It certainly will be a problem if this is something new with Version 7.01.

 

Could it be a problem specific to the XQD card and adaptor?

 

Best regards,
Will

Expert
Posts: 998
Registered: ‎01-10-2013
Message 53 of 64 (1,747 Views)

Re: NEW VERSION 7.01 FIRMWARE

[ Edited ]

Hmm. I'm not working tomorrow so I'll see if I can get it to happen again when nobody's looking or if it was just a one off (or something unconnected and st*pid I did)!

Expert
Posts: 400
Registered: ‎04-03-2013
Message 54 of 64 (1,732 Views)

Re: NEW VERSION 7.01 FIRMWARE

[ Edited ]

Ben,

 

I'll try to duplicate the conditions on my F55 but with SxS Pro+ cards.

 

So, this happened when the camera was rolling and you inserted a card, right? Slot B?

 

I will let you know whatever the results.

 

Best regards,

Will

Expert
Posts: 400
Registered: ‎04-03-2013
Message 55 of 64 (1,703 Views)

Re: NEW VERSION 7.01 FIRMWARE

Hi, Ben,

 

I tried it a couple of times, even removing and re-inserting the SxS card in Slot B while the camera was rolling.

 

No problem whatsoever.

 

So, if you are able to duplicate your experience from the other day, it is likely related to the XQD card and/or the adaptor.

 

And, my F55 is running on V7.01 firmware.

 

Best regards,
Will

Expert
Posts: 1,570
Registered: ‎06-12-2013
Message 56 of 64 (1,670 Views)

Re: NEW VERSION 7.01 FIRMWARE

[ Edited ]

 I had a restore media message in the middle of recording also yesterday.. which I did and then camera froze .. had to pull battery.. this the second only time in about 2 years of owning the camera F5, this has happened.. Im still on V6.1.. with 128 GB pro +..  must have been something in the air..! 

 

Generally I think its just the same as my computer occasionaly just freezing or otherwise being odd for no reason.. very unnerving but I guess as its just a little computer box.. its sometimes going to happen ?

 

Reason for the post.. I had the same camera freeze thing happen with V6.1 and 128GB pro +..  for no reasoon what so ever.. seems it just happens in the age of computer camera,s.. ? so maybe not a V7.1 ..XQD adaptor thing at all..

 

Expert
Posts: 400
Registered: ‎04-03-2013
Message 57 of 64 (1,615 Views)

Re: NEW VERSION 7.01 FIRMWARE

[ Edited ]

Hey, Robbie,

 

Thanks for your addition to this discussion.

 

Once a year, pretty intermittent. That makes it one of those things that is very difficult to diagnose.

 

Your explanation is probably the best we're going to get.

 

Best regards,
Will

 

Expert
Posts: 1,570
Registered: ‎06-12-2013
Message 58 of 64 (1,607 Views)

Re: NEW VERSION 7.01 FIRMWARE

[ Edited ]

Hi Will

 

Yes sorry not really any answer to Bens problem.. just that I had the same frozen camera.. blinking REC light.. wont switch off.. have to pull battery thing.. for the second time for no reason at all yesterday .. but  with V6.2 and SxS Pro +..

 

Yes I dont think I,ll ever get a reason from Sony.. and I dont blame them.. would take maybe another 1yr to re create..!.. I presume its just life with a camera being a computer.. rather than some small cog braking every now and then in a tape based camera.. 

Expert
Posts: 998
Registered: ‎01-10-2013
Message 59 of 64 (1,559 Views)

Re: NEW VERSION 7.01 FIRMWARE

Hi Will, Robbie,

 

just gone through all my cards, trying every combination of running a card in either slot A or slot B then inserting then pulling cards in the other slot. SxS and XQD in adapters and not had a repeat. The closest I got was putting a card in the second slot which I knew to need restoring whilst the first slot was recording. Even that didn't freeze the whole camera.

 

I'm going to give all the card contacts  and slots a good blast of canned air, keep vigilant but chalk it up to just one of those things and possibly some combination of actions I did during a burst of activity after a generally slow day that I'll never figure out and would only send me towards madness if I got hung up on it!

 

Anyway, firmware honour is restored here at least ;-), thanks Sony and since this is - touch wood - my first worrisome glitch since the very early firmware one 'turn it off and on again' in two or three years is pretty good going compared to most of the gizmos I own!

 

Thanks for your help and responses,

 

Ben

Expert
Posts: 111
Registered: ‎11-24-2012
Message 60 of 64 (1,471 Views)

Re: NEW VERSION 7.01 FIRMWARE

The only time my F5 freezes - and it's repeatable and happens every time, is when I forget to switch the SXS card from SXS-1 to Pro+ for HFR. Yes, I made that mistake about 3 times in 3 years Smiley Sad  Then it's frozen, battery has to come off, reboot. Otherwise though, the F5 is pretty stable.

Jiri Bakala
Ascent Films Inc.
250-212-1435
www.ascentfilms.com

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook