Skip to the end of navigation

Welcome to the Community!

Home Theater Products

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 2
Registered: ‎07-18-2016
Message 61 of 66 (1,776 Views)

Re: HT-CT260H HDMI ARC issues with an LG 55LA7400 Smart TV

This thread is now very old - but I am experiencing still the same problem as the creator of this thread.

 

I have a LG OLED-TV and a Sony Soundbar. It works in general after I hoover around the settings and/or completely unplug TV and Soundbar. After I switch off both devices and try to switch them on again after some minutes there is no sound anymore. TV seems to connect to Soundbar (no internal sound), but no sound at all.

 

Honestly I though such a problem could be solved in 2 (!!) years, but seems not to be...

 

Can someone tell me what I can do in this case? I tried to connect with HDMI ARC + Optical (Toslink), but there is also no success - some behaviour. Maybe it did something wrong, so I would appreciate some help here. Of course I would like to control the volume from TV and not with a second remote control.

 

Thanks!!

Rookie
Posts: 1
Registered: ‎10-07-2016
Message 62 of 66 (1,524 Views)

Re: HT-CT260H HDMI ARC issues with an LG 55LA7400 Smart TV

This is going on for over 2 years now.I have contacted LG and they have ignored my complaints or advised to use the optical lead.why create an hdmi on new products and ask people not to use it?

Lg is saying that people have not mentionned this issue to them in order to release an update of the firmware.

I am really fustrated as this is a something we all should enjoy without stress.Anyway i hope that they will come up with an answer as it seems like manufacturers are happy to sell expensive products but not willing to put out the manpower to solve problems as they know that no matter what we will buy their next rubbish.

PGB Rookie
Rookie
Posts: 1
Registered: ‎12-07-2016
Message 63 of 66 (1,419 Views)

Re: HT-CT260H HDMI ARC issues with an LG 55LA7400 Smart TV

Well, If it helps on either end I too will try with LG and Sony. I had the Sony Soundbar for 2 years working flawlessly with a Vizio with the ARC connection. Got a new LG 60UH8500 and have the exact same problem. Turn it on, connect with simplink and everything functions. As soon as everything is turned off it does not work when turned back on. I should say everything works and turns on like it is suppose to with the ARC other than actual sound coming from the Sony Soundbar.

Specialist
Posts: 13
Registered: ‎01-06-2014
Message 64 of 66 (1,410 Views)

Re: HT-CT260H HDMI ARC issues with an LG 55LA7400 Smart TV

 


PGB wrote:

Well, If it helps on either end I too will try with LG and Sony. I had the Sony Soundbar for 2 years working flawlessly with a Vizio with the ARC connection. Got a new LG 60UH8500 and have the exact same problem. Turn it on, connect with simplink and everything functions. As soon as everything is turned off it does not work when turned back on. I should say everything works and turns on like it is suppose to with the ARC other than actual sound coming from the Sony Soundbar.


In my original post the one thing I could not provide is to try the soundbar on another tv that uses ARC.  You have provided that information which hopefully they will see and will get us closer to a solution. 

In the time I have had the soundbar I have experienced numerous other issues. I will not be buying another Sony product ever again.

Highlighted
Rookie
Posts: 1
Registered: ‎09-13-2017
Message 65 of 66 (673 Views)

Re: HT-CT260H HDMI ARC issues with an LG 55LA7400 Smart TV

[ Edited ]

Hey guys,

 

I have owned 2 different LG TV's and both have hooked up successfully with my Sony HT-CT380 soundbar using ARC. I am not at home right now, but I remember that I have enabled Simplink, set the audio to run through external speakers in Audio menu (and I believe I used the PCM option) and HDMI control On on my Soundbar.

 

I can control audio on soundbar using LG's TV remote, soundbar turns on if TV turns on and both turn off also at the same time. No need to cycle through settings again after power cycling the devices. I can send some pictures of my setup if you guys need it, just email me at ***************@gmail.com

Rookie
Posts: 1
Registered: ‎09-28-2017
Message 66 of 66 (517 Views)

Re: HT-CT260H HDMI ARC issues with an LG 55LA7400 Smart TV

I have a new LG C7 and echo the same issues everyone has been reporting for the past few years. The HDMI Arc will not work with TV. I know the issue is with the Sony soundbar because I tested an LG sound bar and has no issues.

The sound will work for a few seconds using the HDMI Arc. I can control the volume and the sound bar will power on/off. However, after a few seconds the sound goes away.

It's disappointing that Sony hasn't really responded much on this thread, nor provided any solution to the problem. If I can't get this fixed, then will be the last Sony product I purchase because the support is non existent.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook