Skip to the end of navigation

Welcome to the Community!

Home Theater Products

Showing results for 
Search instead for 
Do you mean 
Reply
Specialist
Posts: 18
Registered: ‎08-21-2016
Message 1 of 4 (804 Views)

HT-RT5 - Two new problems (Settings related)

So, after resetting back to factory (due to the audio/video sync issues), I have to do all of the settings.

 

Problem 1: Speaker settings and calibration is done.  When the unit is turned off and back on again, all the settings are lost.

 

Problem 2: I also attempt to do the network settings and select Wireless Network. After selecting this, it just keeps searching with no results, it never finds a network and the soundbar seems to get stuck. I've left the room for 20 minutes and it still saying that it is searching.  No buttons work, and I can't exit the screen.  The only way out is to unplug it, or press and hold power on the bar itself for 10 seconds to shut it down. 

 

Thoughts?  Suggestions?

Moderator
Posts: 4,146
Registered: ‎10-20-2014
Message 2 of 4 (697 Views)

Re: HT-RT5 - Two new problems (Settings related)

Hi MCD73,

 

Have you tried calling our Technical Support team about this issue?

If so, kindly send your reference number/event ID to me via Private Message(PM) so we can further assis you.

 

 

Thanks,

>Joffrey

 

 

Specialist
Posts: 18
Registered: ‎08-21-2016
Message 3 of 4 (690 Views)

Re: HT-RT5 - Two new problems (Settings related)

Actually yes, and Chris (moderator) is taking care of it.

Highlighted
Rookie
Posts: 3
Registered: ‎07-27-2016
Message 4 of 4 (453 Views)

Re: HT-RT5 - Two new problems (Settings related)

Hi,
Did you get a solution from Sony to this problem? I've just got a replacement sound bar as mine died with the "Please Wait" message. But with the new one I have those exact two problems you've encountered!

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook