Skip to the end of navigation

Welcome to the Community!

Home Theater Products

Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Enthusiast
Posts: 5
Registered: ‎12-05-2017
Message 1 of 9 (1,348 Views)
Accepted Solution

New STR DN 1080, older Pioneer Elite Pro 1130HD, no audio, no video, no nothing!!

Old Sony HT DNX 2.1 DVD drawer died, so yesterday received a new DN 1080 receiver.  Attached front speakers, and connected to older TV (see above.)  No sound or video; still receive video to TV from Channel master DVR+ box., connected directly to TV via HDMI.

Tried connecting receiver to TV (non ARC) with HDMI, HDMI plus optical, analogue audio cables plus optical, and video/audio analogue cables.....nothing.  No video or audio, no on screen menu.

Spent better part of 4 hours with SONY support, not much help.  They suggested:

change HDMI and optical and audio cables.  (I had already gone out and purchased replacements and placed them without success).

 

Power reset (did this, 3-4 times).  

 

Boot up system, one item at a time. (nothing).

 

The TV has 2 HDMI ports, one taken by the ChannelMaster DVR+ and the other I have tried with the receiver.  I get video through the DVR+, so I switched ports and still received video via DVR+ but no video or audio from receiver.

I think something basic is not connected or recognized, as the TV does not even seem to recognize the receiver (no on screen menu).  At my wit's end, and my grandkids are coming in 2 days!

Expert
Posts: 321
Registered: ‎07-28-2017
Message 2 of 9 (1,277 Views)

Re: New STR DN 1080, older Pioneer Elite Pro 1130HD, no audio, no video, no nothing!!

Return the unit as defective from where you got and buy a Denon, Marantz, or Yamaha. 4 hours with Sony support with poor results should tell you what you need to know about the situation. If they couldn't get it sorted out, there is a real problem that trying things probably isn't going to solve. You (and Sony) gave it a shot and it isn't working out.
Enthusiast
Posts: 5
Registered: ‎12-05-2017
Message 3 of 9 (1,259 Views)

Re: New STR DN 1080, older Pioneer Elite Pro 1130HD, no audio, no video, no nothing!!

[ Edited ]

Weill, I didn't give up after dealing with rather simpleton advice from Sony Support Chat.

I chatted the seller (B&H Photo, NY), back and forth with a tech for a half hour, and Voila!  He began with connections, asked pertinent questions, and guided me through the entire process.  Patient and knowledgable, much more so than the manufacturer's support staff.  

End result:  Receiver works just fine, instruction manual poor to fair, Sony support D- grade.  Kudo's to B&H Photo support.

Expert
Posts: 321
Registered: ‎07-28-2017
Message 4 of 9 (1,147 Views)

Re: New STR DN 1080, older Pioneer Elite Pro 1130HD, no audio, no video, no nothing!!

So....what was wrong?
Enthusiast
Posts: 5
Registered: ‎12-05-2017
Message 5 of 9 (1,131 Views)

Re: New STR DN 1080, older Pioneer Elite Pro 1130HD, no audio, no video, no nothing!!

Several things, including my ineptitude.  

Older Plasma  TV (~2005 Pioneer Elite Pro HD 1130, with seperate receiver, 1080p)

Had manual for above but not much mentioned re: HDMI accessory hook ups'.

I had plugged HDMI from DVR+ source into TV receiver (not the Sony receiver), and gotten video but no audio.  Per Sony advice, tried to get audio by using optical toslink 1. DVR+-->TV, then 2. DVR+-->Sony,  then 3.  DVR+-->Sony AND Sony-->TV:  no audio.

Per Sony advice, ran analogue cables (2 audio and one yellow (?video) from TV-->Sony, and HDMI from DVR+-->TV: no audio.

 

There were various other permutations along the way, but that is loquacious enough (Hey, you asked).

 

B&H tech had me unhook every thing after I explained the setup, run HDMI from DVR+ to Sony HDMI input (one of the six imputs) and HDMI from Sony output A to TV receiver:  got sound and video.  Two HDMI cables, simplicity is golden.

 

My main gripe for the Sony chat support is that they kept wanting to 1. power reset (they had me do it 3-4 times without any result), 2. reboot everything (numerous times, and 3.  go out and get new cables (although the ones I was using worked fine with the HTIB Sony setup I had taken down earlier in the day, but I can see their point), and 4.  they never got down to basics: asking about the other components in the system, starting over with connections from scratch, etc. It was like they were reading from an algorithmic check list, and there would be no independent thinking or deviation from the written list.  Just my opinion.

Expert
Posts: 321
Registered: ‎07-28-2017
Message 6 of 9 (1,097 Views)

Re: New STR DN 1080, older Pioneer Elite Pro 1130HD, no audio, no video, no nothing!!

They kept asking you to reset things because they like I assumed you had hooked up things properly and were still were having issues. It's hard to predict every permutation of doing things wrong.

Most people on this forum are here have made proper connections but are not getting the expected results. They are experiencing hardware/firmware/settings/compatibility limitations.

I don't work for Sony and definatively feel their support is hugely lacking but it's a little unfair to expect them to see every mistake every cosumer makes.
Enthusiast
Posts: 5
Registered: ‎12-05-2017
Message 7 of 9 (1,084 Views)

Re: New STR DN 1080, older Pioneer Elite Pro 1130HD, no audio, no video, no nothing!!

Thank you for taking the effort to point out the foibles of myself, and the other ‘consumers’ who inhabit this forum. When trouble shooting a problem, one really cannot ‘assume’ anything. In my day job as a check pilot for flightcrews, trouble shooting a problem means ‘assuming’ nothing, starting at the lowest level or denominator, and following a checklist throughout, BUT leaving room to think outside the box as dictated by prior knowledge or experience.
So yes, I made some ‘consumer’ mistakes; this is a foreign arena for me, and I plead ignorance when it comes to A/V systems. But I do have the capacity to follow instructions, and critique problem solving, and it was not evident in Sony’s support response.


You are correct in stating I “was doing things wrong” and making “mistakes”, but isn’t that what the support chat is for? To correct the ignorant consumer (myself) and solve the problem?
Being an “Expert”, maybe this is foreign to you as we consumers struggle with A/V hookups, but my opinion (and it is only my opinion) of Sony support remains as stated in my prior post.

Expert
Posts: 321
Registered: ‎07-28-2017
Message 8 of 9 (1,040 Views)

Re: New STR DN 1080, older Pioneer Elite Pro 1130HD, no audio, no video, no nothing!!

Thankss for the response. I'm sorry you got offended in what I said. You posting the problem and the solution is helpful to others.

Sony's forums automatically indexes that label 'expert' based upon number of posts.
Enthusiast
Posts: 5
Registered: ‎12-05-2017
Message 9 of 9 (1,033 Views)

Re: New STR DN 1080, older Pioneer Elite Pro 1130HD, no audio, no video, no nothing!!

NO harm, no foul. I'll appreciate your advice in the future when I screw things up again. G'day.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook