Skip to the end of navigation

Welcome to the Community!

Home Theater Products

Showing results for 
Search instead for 
Do you mean 
Reply
Rookie
Posts: 3
Registered: ‎01-27-2017
Message 1 of 10 (8,650 Views)

No sound from TV through soundbar via ARC

I bought a Sony TV (XBR55X850D), Sound Bar (HT-CT390) and Blu-Ray Player (BDPS3700) about a month ago.

 

The TV is connected to the Sound Bar via ARC on HDMI 4.  The Blu-Ray player is connected to the TV on HDMI 3.  We've only watched one DVD, so I can't remember if I got sound out of the sound bar or not.

 

Most of the time, when I turn on the TV with it's remote, after about 30 seconds the sound bar comes on (says TV) and I can hear audio from the sound bar.  Now and then, it quits playing sound through the sound bar.  If I turn off the sound bar, I can hear audio from the TV.  Looking at the "Sound" settings on the TV, it says it should be using the "audio system".  But, at this point, the only way I can hear anything is to turn off the sound bar and it reverts back to the TV speakers.

 

Both the TV and DVD player are connected to the Internet and I updated the firmware on both of them.

 

I tried to RTFM (have the manuals/PDF) downloaded, trying to figure this stuff out.  And, have searched the forum/Google to no avail.  I have had sound, but I don't know if my spouse is hitting something on the TV remote that breaks it again.

 

First, do I have the components hooked up correctly?

 

Second, how do I configure the various settings, so sound from the TV or Blu-Ray player goes out through the sound bar.

 

TIA, Bill

 

 

 

 



Rookie
Posts: 2
Registered: ‎01-28-2017
Message 2 of 10 (8,593 Views)

Re: No sound from TV through soundbar via ARC

Bill, I am having the exact same problem with my new Sony HiRes 2.1 HTNT5 sound bar with wireless sub.  I have HDMI going from ARC sound bar to ARC on Sony TV XBR55X930D.  The Audio on the sound bar worked at first then quit working and the only time I get audio is shutting the sound bar off.  

 

I reconnected everything and it worked so i was abit confused, then I just tried using it today and no audio will come out of the sound bar again.  I wonder if these goobers broke something in a firmware update, because i did that the other day?

 

I am wondering if I should return the sony sound bar or what?  I am getting pretty upset that a $500 sound bar is not working and it's brand new.

Rookie
Posts: 1
Registered: ‎01-28-2017
Message 3 of 10 (8,586 Views)

Re: No sound from TV through soundbar via ARC

I have the same issue. X9300d 65 inch and a ht-nt3 sound bar connected via arc. Used to work. Now whenever I switch to Audio system it doesn't work.. I can get system sounds but not tv. My only workaround is a factory reset of the tv which takes about 30 minutes 

Rookie
Posts: 1
Registered: ‎02-01-2017
Message 4 of 10 (8,526 Views)

Re: No sound from TV through soundbar via ARC

Bill,

I have the same components and have experienced the same problem. I even returned the soundbar and received a replacement and the replacement unit has the same problem. It works reliably with the optical cable connected only solution i have found.

Thom

Moderator
Posts: 1,465
Registered: ‎11-04-2016
Message 5 of 10 (8,508 Views)

Re: No sound from TV through soundbar via ARC

Hi All!

 

Welcome to the SONY Community!

 

We can connect the sound bar via HDMI ARC or Optical. Once the connection are secure and there's no sound or very low sound is heard from the home theater, home audio system or soundbar, follow the steps below.

 

  • Disconnect the cables between the TV and the home theater system or home audio system, and then securely reconnect.
  • Verify whether the TV has an ARC label on the HDMI jack .

    • If the TV has an ARC label on its HDMI jack, connect the HDMI® cable to the HDMI ARC jack on the TV and the HDMI OUT (ARC) on the home theater system or home audio system.

      ARC HDMI connection

    • If the TV has no ARC label on the HDMI jack, connect the HDMI cable to any HDMI jacks on the TV and to the HDMI OUT (ARC) on the home theater system or home audio system. Then connect an optical cable to the optical output jack of the TV and the DIGITAL IN (TV) jack the home theater system or home audio system.

      optical digital connection

    • Verify that the audio output setting of the TV has been switched to audio system from the TV. For more details, refer to the manual supplied with the TV.
    • Try the following if no sound is output from the home theater system or home audio system even though the home theater system or home audio system is connected to the TV via an HDMI cable and turned on.

      • Turn off the unit and wait for a minute, then turn the unit on again.
      • If the above solution does not work, turn off the TV and wait for a minute, then turn the TV on again.
    • Verify that sound is output from the TV after turning on the TV and then the home theater system.

     

    There is no sound when using a TV or audio system with the Audio Return Channel (ARC) feature.

     

    To fix this issue, check the following suggestions:

    • The TV or the audio system must have the latest software installed. Software and driver updates for your Sony product are available online.
    • Make sure the Control for HDMI option of both products is set to On in the menu systems.
    • Perform a power reset on the TV and audio system, as follows:
      1. Turn off the TV and the audio system.
      2. Disconnect the power and HDMI cords from both the TV and audio system for a minute.
      3. Reconnect the HDMI cord to the ARC HDMI input of the TV and ARC HDMI out of the audio system. Depending on the model of the audio system used, some A/V receivers have Out A and Out B, make sure to connect the HDMI cord to the HDMI ARC out of the audio system that is labeled ARC.
    • For Android™ TVs, Clear Data or Cache can be performed from the External Input Services Application.
      1. Press the HOME button on the remote.
      2. Select Settings.
      3. Under the TV category, select Apps.
      4. Select System apps.
      5. Select External Input Services.
      6. Select Clear data and choose OK.
      7. Select Clear cache and choose OK.

     

    Hope this help.

     

    Regards,

    ~Erin

     

    If my post answers your question, please click the button below "Accept as Solution".

 

 
Rookie
Posts: 3
Registered: ‎01-27-2017
Message 6 of 10 (8,483 Views)

Re: No sound from TV through soundbar via ARC

Rob,

 

Last weekend I tried various settings to no avail.  I ended up running the "Initial setup" option which said it would take 30 minutes.  The sound came back and it's worked all week.  Given that it quit on it's own and seeing the replies here, I'm skeptical as to how long it will run, before the problem resurfaces.

 

I was glad to see that I didn't lose my username/passwords for Netflix and Amazon. 

Enthusiast
Posts: 4
Registered: ‎02-20-2017
Message 7 of 10 (8,158 Views)

Re: No sound from TV through soundbar via ARC

I have the exact same problems with my XBR65X850D - It is one month old. Worked fine when i bought the tv, then two weeks later it not longer plays sound via the ARC to my JBL soundbar. I have reset the tv numerous times. Each time the sound bar will work, but then when the tv is turned off and then back on, no sound again.

Enthusiast
Posts: 23
Registered: ‎12-09-2016
Message 8 of 10 (8,133 Views)

Re: No sound from TV through soundbar via ARC

Sony's HDMI arc ports on all of their products ******... period.. im on the verge of returning my 2nd HT-NT5 since mid December 2016, and im not going for a 3rd round.. ill go with a better product
Apprentice
Posts: 12
Registered: ‎08-09-2017
Message 9 of 10 (6,005 Views)

Re: No sound from TV through soundbar via ARC

Same issue happened to me recently when the power was cut off during a brief power outage.  Once ensuring all software updates were fully up to date, i reset both soundbar and TV to factory settings, rebooted both, and now (DEFINITELY knocking on wood), no issue since then.  Although I did have to reconnect my subwoofer to the soundbar, which wasn't hard at all.  Only other thing that is different now is that the soundbar takes about 15 seconds longer to start outputting the audio from the TV than it used to.  But i am guessing that is a soundbar setting i can change in the future to shorten that delay time.  For now, I'm content that everything works again

 

But assuming all connections are correctly made between TV and soundbar, and software is all up to date, try unplugging both from the power source, plug in the soundbar first, then TV and try resetting to factory settings, reboot both and see if that helps.

Highlighted
Enthusiast
Posts: 1
Registered: ‎11-14-2017
Message 10 of 10 (428 Views)

Re: No sound from TV through soundbar via ARC

[ Edited ]

Its just typical that you buy a Sony soundbar to interface with a Sony TV and what do you get - problems!!

 

I have a KDL-50W829B and a HT-CT290 works via ARC on the HDMI until the TV goes off and then to get audio from the soundbar I have to either connect the optical lead or do a factory reset on the TV. Control over the soundbar still works, just no audio!! It shouldn't be this way its ridiculous.

 

From the posts on here it is blatently an issue with the Sony Tv's but I doubt they will be interested in sorting it!

 

Has anybody actually had a fix for this...

 

 

Earle

 

 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook