Skip to the end of navigation

Welcome to the Community!

Home Theater Products

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 3
Registered: ‎01-02-2017
Message 1 of 5 (1,770 Views)
Accepted Solution

STR DN-1070 Subwoofer Output Trouble

No problems for first few months we had the 1070 but suddenly our wired subwoofer sounds llike it's blown.. I've tried two different subs and they both are distorted to the point of just producing a crackling sound so it must be the 1070 output. Tried all possible calibrations and settings and even did a factory reset to no avail.

 

I'm wondering if anyone else has had this problem and if they were able to correct it on their own. I hate to have to send it in for warranty repair and be without for a few weeks.

Moderator
Posts: 4,065
Registered: ‎10-20-2014
Message 2 of 5 (1,735 Views)

Re: STR DN-1070 Subwoofer Output Trouble

Hi ModelMaker,

 

Welcome and thank you for considering SONY Community!

 

Have you tried calling our Technical Support team about this issue?
If so, kindly send your reference number/event ID to me via Private Message(PM) so we can further assist you.
 
 
Thanks,
>Joffrey

 

Enthusiast
Posts: 3
Registered: ‎01-02-2017
Message 3 of 5 (1,732 Views)

Re: STR DN-1070 Subwoofer Output Trouble

Thank you for the reply Joffrey!

 

I was hoping to avoid CS but it looks as though that's my only option at this point. 

 

I'll  call them Monday and will PM their reference # to you .

 

Thanks again,

-Alan

Enthusiast
Posts: 1
Registered: ‎06-16-2017
Message 4 of 5 (1,100 Views)

Re: STR DN-1070 Subwoofer Output Trouble

my 1070 is kind of doing the same thing but only happens occasionally, i just received my new sub but haven't hooked it up yet. aftering reading your post i'm fearing the same. i've recalibrated several times with different setting but problem stills pops up. i'll try new sub and see where that takes me.. do you know if this is a known problem?

 

Highlighted
Enthusiast
Posts: 3
Registered: ‎01-02-2017
Message 5 of 5 (1,096 Views)

Re: STR DN-1070 Subwoofer Output Trouble

After sending the 1070 in for repair and having them finding no problem I'm attributing the problem to old subs. I should have looked at the drivers first but having two separate units blow I figured odds were that it had to be the Sony output. Upon return i bought a new Polk PSW505 and the system has been working flawlessly daily for several weeks. I'd recommend hooking up your new sub. If there is still a problem you can rest assured Sony will do a fine job making things right.

 

I must add I was truly impressed by both Sony and their repair shops' customer service. I've never experienced such great care.

 

 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook