Skip to the end of navigation

Welcome to the Community!

Home Theater Products

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 3
Registered: ‎04-04-2016
Message 1 of 9 (1,866 Views)

Sony STR-DN1050 Menu Corruption? Language, icon, and missing menu's

[ Edited ]

I'm having an issue with my receiver.  The menus are either missing, in Japanese, or look corrupted.  It no longer has all of its menus - some are just blank, and many menus are in Japanese.  English is the selected language but it still shows many menu items in a foreign Asian language.  The English menus once you are past Home are in English.

 

Enthusiast
Posts: 2
Registered: ‎03-19-2017
Message 2 of 9 (1,360 Views)

Re: Sony STR-DN1050 Menu Corruption? Language, icon, and missing menu's

Did you ever get any feedback on this? I'm having the same issue. I assume its the same faulty HDMI h/w issue most people have been reporting?

 

20170319_112812.jpg

20170319_112818.jpg

 

Enthusiast
Posts: 3
Registered: ‎04-04-2016
Message 3 of 9 (1,342 Views)

Re: Sony STR-DN1050 Menu Corruption? Language, icon, and missing menu's

Sony Care instructed me to send it back and offered to return it with either a new one or fixed one. Don't remember which. However, I unplugged the unit for a little while, tried grounding the plug (although its always only plugged into a surge protector), and it turned back on good as new.

 

Its been going pretty rock solid for almost a year since this issue without popping up, so I never sent it back to Sony and forgot about this issue until I received an email from the forum about your reply. I was really annoyed when this happened since the receiver isn't cheap, but I've been using it on a daily basis since we got it and its held up well after this issue went away. Best of luck.

Highlighted
Enthusiast
Posts: 2
Registered: ‎03-19-2017
Message 4 of 9 (1,332 Views)

Re: Sony STR-DN1050 Menu Corruption? Language, icon, and missing menu's

Ok thanks. I've done the resets, unplugged it, tried firmware updates but nothing seems to fix it. I have a warranty plan that I'm going to use and start a claim before it expires at the end of the year. It worked great for a good 2 years, still does, besides these graphics...

Moderator
Posts: 1,540
Registered: ‎11-04-2016
Message 5 of 9 (1,288 Views)

Re: Sony STR-DN1050 Menu Corruption? Language, icon, and missing menu's

Hi Mabo_1986,

 

Welcome to the SONY Community!

 

 

I sent you a private message.

 

 

Regards,

~Erin

Enthusiast
Posts: 2
Registered: ‎07-04-2017
Message 6 of 9 (1,017 Views)

Re: Sony STR-DN1050 Menu Corruption? Language, icon, and missing menu's

I am having the exact same problem you are having.  Even though English is listed as the correct language, I have Japenese/Chinese characters for all the menu options.

IMG_4892.JPG

IMG_4894.JPG

IMG_4895.JPG

Enthusiast
Posts: 1
Registered: ‎07-05-2017
Message 7 of 9 (989 Views)

Re: Sony STR-DN1050 Menu Corruption? Language, icon, and missing menu's

I too have the exact same problem. What was the fix?

 

Thanks

 

John

Enthusiast
Posts: 2
Registered: ‎07-04-2017
Message 8 of 9 (973 Views)

Re: Sony STR-DN1050 Menu Corruption? Language, icon, and missing menu's

[ Edited ]

So I did a hard reset (power button) - No change.

I unplugged the unit for 30 minutes - No change.

I unplugged the surge protector - No change.

 

I go to work the next day and spent my lunch hour reasearching any and all possible causes for the menu corruption.  Got all my ducks in a row to call Sony.

 

I come home, begin to dial up Sony support and notice my menus are all back in English again.  My wife and son likely turned on the unit several times while I was away at work but that's it.

 

It just fixed itself.  If anything changes, or the problems returns, I'll post it here.

Enthusiast
Posts: 3
Registered: ‎04-04-2016
Message 9 of 9 (243 Views)

Re: Sony STR-DN1050 Menu Corruption? Language, icon, and missing menu's

I should have clarified. I got it back working but the foreign languages never went away for many of the screens. A week ago my reciver has totally frizzed out and the menus are now totally gone. I should have sent it in. Really disappointed in this unit.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook