Skip to the end of navigation

Welcome to the Community!

Home Theater Products

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 5
Registered: ‎12-07-2017
Message 1 of 9 (774 Views)

sony soundbar ht-ct290 - sound sync

About 3 weeks ago i bought Sony Soundbar, ht-ct290.

I have new TV Philips 6412. The sound is ok for about an hour (it's not synced 100% even from the start) and then it's just getting worse. I tried optical cable, HDMI cable, tried both the same time. Even change HDMI cabel. Did reset Soundbar and even tv. Nothing helped. 

When it' out of sync then only helps to turn off tv and turn it on again. Or to go to youtube, start one video and then go back to IPTV. 

This is really anoying. Don't know what else to do. Even bought CEC Less Adapter. But then sound don't even work. Unless i connect optical cable

 

What else can I do?

 

Expert
Posts: 330
Registered: ‎07-28-2017
Message 2 of 9 (755 Views)

Re: sony soundbar ht-ct290 - sound sync

Audio timing is a function of every device in the sound and video path. Every device, not just the soundbar.

You can start by providing more information. What sources produce the problem? What sources do not produce the problem? What settings are being used on the TV as far as video processing? The more motion processing, noise reduction, scaling, and smoothing the TV has to do, the more it can slow down the video stream down. The more you up or down mix the audio, the more it potentially can slow audio processing. Is it only just with web applications or universally?

The obvious question is did you use your audio sync settings to correct for the offset?
Highlighted
Enthusiast
Posts: 5
Registered: ‎12-07-2017
Message 3 of 9 (751 Views)

Re: sony soundbar ht-ct290 - sound sync

The sound lag's behind picture. So if there would be too much picture processing, then sound should have to do faster then picture. On tv settings I can only set sound delay. So that doesn't help me, because sound is already behind the picture. On TV ... settings for sound... There is Stereo (uncompressed), multichannel ( direct) and multichannel. If I set to stereo then web content... YouTube and other stuff is out of sync from the start. Best it's working in multichannel. Web content works ok. But I really didn't try like 2 hours non stop web content to see if it gets out of sync slowly.
Problem is on IPTV. It starts ok... But after 1 hour you can see it gets slowly out of sync. In 2 hours you can clearly see that is out of sync.
Then if I turn tv off and on again, everything is in sync again.
Enthusiast
Posts: 3
Registered: ‎12-12-2017
Message 4 of 9 (542 Views)

Re: sony soundbar ht-ct290 - sound sync

I'm having a similar issue here.

 

Sony KDL-40W600B TV with the HT-CT290 sound bar.

I'm running the HDMI High Speed cable to the ARC input of the TV.

Sound lags behind the picture sometimes on the order of seconds, and also appears to be cumulative the longer you watch TV.

 

It seems to be remedied by powering off/on the sound bar.

 

Very annoying!!

Enthusiast
Posts: 5
Registered: ‎12-07-2017
Message 5 of 9 (540 Views)

Re: sony soundbar ht-ct290 - sound sync

That sounds like my problem, yes. I even bought CEC adapter but it didn't help.
I talked to Sony support team from Slovenia, and everything that they suggested I already tried. So now they give my case to their technical team. I'm waiting to hear from them.
Enthusiast
Posts: 3
Registered: ‎12-12-2017
Message 6 of 9 (322 Views)

Re: sony soundbar ht-ct290 - sound sync

I tried contacting Sony support and went through the motions. They wanted me to send the brand new sound bar in for repair, which I did not agree with. I opted to have Amazon send me another one (it's only 3 weeks old!) and am experiencing the exact same issue. I think it's an issue with the sound bar firmware itself. It does not matter if I use the optical input or HDMI/ARC one, the results are the same.
Enthusiast
Posts: 3
Registered: ‎12-12-2017
Message 7 of 9 (321 Views)

Re: sony soundbar ht-ct290 - sound sync

I'd also like to add that the Sony customer service rep did nothing to try to make the problem right- either by sending me a replacement sound bar while my other one was being mailed in for repair, or offer any other alternative options. Very disappointed. I think I will be returning and trying a different brand. This is a big deal to me as I am a very ardent and loyal Sony customer, and this is the first time I've been truly disappointed with a product.
Enthusiast
Posts: 5
Registered: ‎12-07-2017
Message 8 of 9 (317 Views)

Re: sony soundbar ht-ct290 - sound sync

I did contacted Sony support, Slovenia. They told me what I could try to do. But nothing helped. They now said that I should send it to service.
So I don't know what else to do, except try that to and give it to service. I'll take it after Holliday's.

The other guy from my isp provider, told me to wait until my tv gets update to Android 7.
I'm just worried that they will connect it to some other tv and it will work ok.

Maybe it doesn't match with my Philips 6412 TV.
I'll take it to the store that I bought the device. They said they could test it for some hours to see if there is really a problem with soundbar.

I'll give update when I'll know something new.

I just hope they will exchange it for some other brand if I couldn't get it to work right.
Enthusiast
Posts: 5
Registered: ‎12-07-2017
Message 9 of 9 (166 Views)

Re: sony soundbar ht-ct290 - sound sync

I did exchange it for new one. It was the same. Then I exchange it for Philips. It was still the same. Then I did only thing that I didn't try. I resetted the tv. And go over setting up Google account again. Didn't touch other settings. Just try how will it go. And it worked! After a month it's finally fixed.
It looks like that something did go wrong when setting up tv for the first time.

You can close the thread now.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook