Language: English / Spanish

welcome to Sony's community site

Get involved! Whether you are here to ask or give help - we are happy you stopped by and look forward to seeing you in the future! Please watch our Welcome Video to get started.

Internet TV

Reply
Moderator
Doug
Posts: 712
Registered: ‎11-12-2012
Accepted Solution

Cannot login to the Netflix® app with the Internet TV device

 
Please use plain text.
Moderator
Doug
Posts: 712
Registered: ‎11-12-2012

Re: Cannot login to the Netflix® app with the Internet TV device

Follow steps below until the issue is resolved.

  1. Force close the Netflix app.
    1. Press the Fn+1 buttons to display the Settings menu.
    2. Press the down arrow button to select Applications.
    3. Press the ENTER button.
    4. Press the down arrow button to select Manage applications.
    5. Press the ENTER button.
    6. Press the down arrow button to select the Netflixapp.
    7. Press the ENTER button to select Force stop.
    8. Press the ENTER button to select OK.
    9. Press the down arrow to select Clear data.
    10. Press the ENTER button.
    11. Press the ENTER button to select OK.
    12. Turn the Internet TV device off and on.

     

     

  2. After the Internet TV device power is back on, start the Netflix app.
  3. Enter the username and password for your Netflix account.
  4. If you are still unable to log into your Netflix account on the Internet TV device, log into your Netflix account on a computer.
    1. After logging into your Netflix account on a computer, temporarily deactivate the Internet TV device from your account.
    2. Log out of your Netflix account.
    3. Log back into your account.
    4. Re-associate the Internet TV device with your Netflix account.

     

     

  5. If the issue is still unresolved, reset the Internet TV device to factory default settings.
Please use plain text.
Tuning Up
JSJJJ
Posts: 2
Registered: ‎12-07-2012

Re: Cannot login to the Netflix® app with the Internet TV device

This solution does not work

 

Still the same results!!!

 

Something is up and the engineers will not tell us?

 

 

Please use plain text.