Skip to the end of navigation

Welcome to the Community!

Internet TV

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 1
Registered: ‎02-06-2018
Message 1 of 3 (293 Views)

Everything stoped working on my KD-55XE7096

About a month ago I have bought Sony Bravia KD-55XE7096 TV. One evening I've opend Netflix and it connected and then suddenly the TV has turdned off by itself.

 

Now my wifi is not working, it won't even find any wifi. Lan is not working and USB is not working.

 

I've tried to return it to original settings, didn't help.

 

I've tried to do system upadet via USB, but it won't find my device.

 

For the lan, it shows that cable is ok, IP address is OK, but connection failed. I have only CAT5 cable.

 

Is there any help besides having to return this TV to the store?

 

Thank you.

Rookie
Posts: 1
Registered: ‎02-11-2018
Message 2 of 3 (175 Views)

Re: Everything stoped working on my KD-55XE7096

What is this really? The exact same thing happened to me today February 11.
Have already resetted the tv with no luck.

Cannot read usb so NO way to upgrade firmware!!
Highlighted
Moderator
Posts: 287
Registered: ‎04-04-2017
Message 3 of 3 (78 Views)

Re: Everything stoped working on my KD-55XE7096

Hi Mlarsson,

 

Welcome to the SONY Community!

 

Greetings and thank you for your message. On this site, we are able to provide assistance for customers in North America. For further assistance regarding your product, we highly recommend visiting our Sony Global Web site for information on contacting the Sony Support Center in your region at http://www.sony.net/SonyInfo/Support/.

 

Regards,

-Jay

 

If my post answers your question, please click the button below "Accept as Solution".

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook