Skip to the end of navigation

Welcome to the Community!

Internet TV

Showing results for 
Search instead for 
Do you mean 
Reply
Rookie
Posts: 1
Registered: ‎03-11-2017
Message 1 of 3 (568 Views)

Network issues????

Having issues with my network connections on my tv,hoping someone can help 

 

Model number is KDL-48WD653 and its approx 8 months old

 

Software version - 8.204-1000-1.240-01

 

This is at least the 2nd,maybe 3rd time this has happened-every time following the auto update 

 

Basically,following the auto update all network connections disappear and it won't reconnect,when trying to setup I get the following

 

wireless device on tv- Not accessible

local access-failed

internet access-failed 

 

last time it did this,it then randomly corrected itself about 4 days later and has been fine since until this recent update-it's been like this over 2 days now,I've tried reconnecting various ways and,in total,about 30 times now but to no avail 

 

 

Rookie
Posts: 1
Registered: ‎03-13-2017
Message 2 of 3 (523 Views)

Re: Network issues????

Same here, after update to 8.204-1000-1.240-01 no internet connection any more. Neither via cable nor via WLAN. 

Moderator
Posts: 361
Registered: ‎02-02-2017
Message 3 of 3 (514 Views)

Re: Network issues????

[ Edited ]

Hi Dan87 and JanSo,

 

Welcome and thank you for considering the SONY Community!
 
Greetings and thank you for your message. On this site we are able to provide assistance for customers in North America. For further assistance regarding your product, we highly recommend visiting our Sony Global Web site for information on contacting the Sony Support Center in your region at http://www.sony.net/SonyInfo/Support/ 

 

Regards,

~Ralph

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook