Skip to the end of navigation

Welcome to the Community!

Internet TV

Showing results for 
Search instead for 
Do you mean 
Reply
Rookie
Posts: 2
Registered: ‎11-02-2016
Message 1 of 5 (1,162 Views)

Sony Bravia KDL-49W750D not connecting to wireless

My Sony Bravia KDL-49W750D will no longer find available wireless networks. 

 

I have had the TV for just over a week and when I originally set up the TV, it connected to the wireless network without a problem. After a few days, the TV is no longer connected to the internet. It may have undergone an update that has caused it to no longer connect to the wireless.

 

When I scan for available wireless networks, nothing shows up and when I select [Manual Entry], and hit enter to enter the Network (SSID), it will not let me enter any information. I have tried resetting the TV and attempting to update by USB but the TV is up to date.

Rookie
Posts: 1
Registered: ‎11-02-2016
Message 2 of 5 (1,156 Views)

Re: Sony Bravia KDL-49W750D not connecting to wireless

I had the same problem. Physically unplugged the tv for 5 minutes and it powered up and connected properly afterward.

Rookie
Posts: 2
Registered: ‎11-02-2016
Message 3 of 5 (1,097 Views)

Re: Sony Bravia KDL-49W750D not connecting to wireless

Thanks but that did not work. Same thing happens.
Moderator
Posts: 231
Registered: ‎04-07-2014
Message 4 of 5 (1,069 Views)

Re: Sony Bravia KDL-49W750D not connecting to wireless

Hi jamesmdonald

 

Thanks for your post!

 

When you mentioned that you have tried resetting your TV, do you mean that you have performed a factory reset of your TV? For the steps in performing a factory reset, you can refer to this FAQ link for more information.

 

If you have already done the factory reset and yet the issue persists, I would recommend you to contact your local Service Centre to further diagnose on your issue. 

 

Thanks!

 

Regards

Ann

Highlighted
Rookie
Posts: 1
Registered: ‎02-22-2017
Message 5 of 5 (826 Views)

Re: Sony Bravia KDL-49W750D not connecting to wireless

My Service Agent is 180km away, in Chiang Mai, Thailand!

 

Here in Chiang Rai the retailer has tried to help but English is a barrier. He tells me "There is no analogue TV in Thailand" yet to get ANY channels it is necessary to search in "Analogue" setting, with the satellite cable connected- "Digital" setting results in "No Signal" errror and zero channels are found. 

My existing TV signal is SATELLITE. 

 

My wi-fi is very stable and fast- up to 50Mbs. My laptop workd very swiftly on wi-fi. 

 

I have tried ALL the 'trouble-shooting' methods inclluding full factory reset. Be assured, nothing works. NONE of the three connection methods is succssful. 

 

Something is fundamentally flawed in the Thai version of the hardware or software in this TV.

I want a refund, on the grounds that it does NOT do what it claims.

 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook