Skip to the end of navigation

Welcome to the Community!

Internet TV

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 4
Registered: ‎03-05-2017
Message 1 of 6 (525 Views)

TV lost apps after firmware update...hard reset not working...help!!!!!!

hi!!

my bravia 48W700C auto updated its firmware to latest version (as auto update was turned on) and all my Internet contents are gone, including Internet browser...i did some google and found out hard reset worked for some guys...so i tried that...didn't work...tried refreshing the Internet content..it worked at first but still there were no apps on tv...then tried refreshing again..there was a error code 1107...i am practically fed up and i would really like some expert advice on how to get my apps back...any suggestion will be highly appreciated.

thnks in advance.

Moderator
Posts: 244
Registered: ‎02-02-2017
Message 2 of 6 (479 Views)

Re: TV lost apps after firmware update...hard reset not working...help!!!!!!

Hi Oveeahmed,

 

Welcome and thank you for considering the SONY Community!

 

For further assistance regarding your concern, please contact the Sony offices/Sony representative offices nearest to your place of residence in Asia Pacific region http://www.sony-asia.com/countryselector.html?hpid=countryselector:AsiaPacific. Due to proximity, they are in a better position to respond to your questions or concerns.

 

Regards,

~Ralph

Enthusiast
Posts: 4
Registered: ‎03-05-2017
Message 3 of 6 (458 Views)

Re: TV lost apps after firmware update...hard reset not working...help!!!!!!

Dear RalphE,

 

Thanks for the reply...you see I'm from Bangladesh and my country is not listed is Asia Pacific region and i cant access the support community for that region... anyway i do think it's just a firmware problem...if you know a method to downgade its OS to the previous one or install apps manually please let me know...

 

Thanks...

Moderator
Posts: 174
Registered: ‎04-07-2014
Message 4 of 6 (363 Views)

Re: TV lost apps after firmware update...hard reset not working...help!!!!!!

Hi oveeahmed

 

This error code 1107 is displayed in the following cases:

 

  • The Internet connection is disconnected or unstable.
  • The network line speed has reduced (especially when connected to a wireless LAN)

 

In this case, please check whether the TV is connected to the internet properly. You can refer to this FAQ URL for more detailed steps.

 

If the issue still persists, I would suggest that you contact your nearest authorised Sony Service Centre to arrange for a technician to do further diagnosis on the issue.

 

Thanks!

 

Regards

Ann 

Enthusiast
Posts: 4
Registered: ‎03-05-2017
Message 5 of 6 (338 Views)

Re: TV lost apps after firmware update...hard reset not working...help!!!!!!

Dear Ann, 

 

Thanks for your reply. I have already resolved the 1107 issue and i'm quite sure my network connection is working properly. However if you happen to know a process to rollback to previous firmware, please be kind enough to let me know.

 

thanks again,

Highlighted
Enthusiast
Posts: 4
Registered: ‎03-05-2017
Message 6 of 6 (338 Views)

Re: TV lost apps after firmware update...hard reset not working...help!!!!!!

Dear Ann, 

 

Thanks for your reply. I have already resolved the 1107 issue and i'm quite sure my network connection is working properly. However, if you happen to know a process to rollback to previous firmware, please be kind enough to let me know.

 

thanks again.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook