Skip to the end of navigation

Welcome to the Community!

Internet TV

Showing results for 
Search instead for 
Do you mean 
Reply
Rookie
Posts: 1
Registered: ‎09-25-2015
Message 1 of 3 (3,083 Views)

There is no link. Please check the cables. <1002>

I have a Bravia model KDL-40R510C. I was able to access internet applications since I bought it about 3 months ago up until last week. Now when I press the Netflix button, I get the following message:

 

Configuration failed while connecting. 

There is no link. Please check the cables. <1002>

Select "Network Setup" to check your network settings. 

 

When I go to Network Setup and choose "easy", it returns after searching with the message:

 

Physical Connection: Failed

Local Access: Failed

Internet Access: Failed

 

When I go to Network Setup and choose "expert", then "wireless setup", it takes me to a blank screen and does nothing. 

 

I have tried the power reset by:

 

1. Turn off the TV. 
2. Unplug the power cord of the TV from the electrical outlet.
3. Let the TV remain without power for 1 minute.
4. Reset the cable modem or router as well by unplugging the power cord from the electrical outlet for 1 minute. 
5. Plug the power cord of the TV and the cable modem or router back into the electrical outlet.
6. Turn on the TV. 
7. Run the network setup of the TV. Try to access an internet application. 
 

I have tried a factory reset. Neither of these things had any effect. I should say that my phone, laptop, etc., do not have any issues accessing the internet. 

 

Any help is appreciated. 

Moderator
Posts: 2,354
Registered: ‎10-20-2014
Message 2 of 3 (3,050 Views)

Re: There is no link. Please check the cables. <1002>

Hi ecm0419

 

 

Welcome to the Sony Community!

 

 

 

Thanks for your post. We would like to apologize for the inconvenience you've gone through. This error message may appear if the TV is not connected to the Internet. If the issue is not resolved after following the troubleshooting steps, update the TV software. Software and driver updates for your Sony product are available online.

 

In addition, please reset and update your modem / router. 

 

If my post answers your question, please click the button below "Accept as Solution"

Highlighted
Enthusiast
Posts: 3
Registered: ‎03-16-2017
Message 3 of 3 (1,204 Views)

Re: There is no link. Please check the cables. <1002>

 

I had the same problem on my bravia KDL- 43WD750. Nothing helped me to solve it. Many times resetting either modem or tv, factory settings etc.

 

If your router supports WPS then you have luck. Just turn WPS fucntion on by simply pressing the button on the router, and connect via WPS on your TV then refresh the internet content. Afterwards you can connect to wifi normally by just scanning the wireless connections. In this way the WPS fucntion will be turned off. 

 

It worked pretty fine with me. Eventually I reset both the modem and the tv. It worked still fine.

 

Note: If you have to connect via WPS again then you have to touch the button and perform the further instructions as mentioned above.

 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook