Language: English / Spanish
Showing results for 
Search instead for 
Do you mean 

welcome to Sony's community site

Get involved! Whether you are here to ask or give help - we are happy you stopped by and look forward to seeing you in the future! Please watch our Welcome Video to get started.

Internet TV

Reply
Top 40 Artist
jehill
Posts: 48
Registered: ‎09-24-2013
Accepted Solution

User tips for NSZ-GS8 Internet Player with Google TV

You are invited to comment on the user tips provided in this thread and add your own tips.

 

A couple of weeks ago I purchased an “NSZ-GS8 Internet Player with Google TV” (henceforth referred to as “the unit”) on a 15 day trial basis.  I was ready to return “the unit” due to gaps in the sound when watching TV that my wife and I found extremely annoying.  I isolated the problem to “the unit” by connecting our Comcast X1 DVR directly to the TV and experiencing no gaps in the audio in that configuration.  Luckily, I decided to put “the unit” back in service and check out ALL of the settings to see if the issue could be corrected by changing a setting.  Here is the setting that did the trick:

 

Picture & sound, audio pass-through – Enable bitstream pass-through of Dolby Digital audio signals.  The default setting is OFF.  Changing the setting to ON eliminated the gaps in the sound.

 

The following setting may have been a contributing factor to the gaps in the sound before the above setting was changed:

 

Picture & sound, Audio DRC – Reduce the dynamic range of Dolby Digital audio signals.  The default setting is ON.  Changed the setting to OFF.  Audiophiles (as I am) generally prefer NOT to reduce the dynamic range of a sound input.

 

A pet peeve of mine was the need to press the Function button in order to use the volume buttons to control my audio system.  I found the following setting:

 

TV & AVR, Volume control setting – There are two settings, “Audio system” and “TV Speakers”.  I changed the setting from the default, “TV Speakers” to “Audio system”.  “Audio system” allows you to only control the volume of the “Audio system”.  There is no need to press the Function key.  “TV Speakers” lets you to normally control the volume of the “TV Speakers” and press the Function key to control the volume of the “Audio system”.

 

The moral of the above is be sure to study and understand ALL of the settings, because they may include solutions to problems or dislikes that you have.

 

I must say that I am extremely impressed by the ability of “the unit” to determine the codes needed to control my Comcast X1 DVR, Sony TV and Sony SACD/DVD receiver.  The Comcast XR2 remote does not currently include the capability to control my receiver.  Thus, two remotes are required, which is inconvenient.

 

Speaking of remotes, I installed the TVSideView remote on my iPad and iPhone and discovered that I cannot select a TV channel using the “Program guide” feature and “Watch” it, because the “Watch” button doesn’t appear.  Similarly, if I select a file on my PC to play using the “Home network” feature, “the unit” does not appear in the device list so I cannot play the file.  Meanwhile, the “Remote” feature works just fine!  I have concluded that the problem is the fact that the NSZ-GS8 is not included in the current “Compatible device list”.  I am sure that will be corrected, because the NSZ-GS8 sales literature touts the features of TVSideView.

 

Something that irks me is the fact that web pages that have been revised to use the current version of the Adobe Flash player will not work until the next update of Google Chrome.  I had expected to be able to go the SiriusXM web site and stream radio stations to my TV/audio system and was disappointed when I could not do so.

 

Once again, you are invited to comment on the user tips provided in this thread and add your own tips.

Please use plain text.
Top 40 Artist
jehill
Posts: 48
Registered: ‎09-24-2013

Re: User tips for NSZ-GS8 Internet Player with Google TV

Previously, I turned on the Picture & sound "Audio pass-through" feature supposedly to eliminate gaps in the sound while watching live TV.  However, I have since discovered that the "Audio pass-through" feature introduces an audio delay that results in an unacceptable lip-sync error when watching live TV.  I now have it off and never intend to use it again.  The "Audio pass-through" feature only affects the audio connection between the HDMI input to the NSZ-GS8 and the HDMI output.  Tyically, the input is a cable box or BD player.

 

I have since concluded that the audio gaps while watching live TV are caused by the Comcast X1 box that I am using.  This issue is documented in the Comcast X1 forums.

Please use plain text.
Top 40 Artist
BrianP
Posts: 776
Registered: ‎05-23-2013

Re: User tips for NSZ-GS8 Internet Player with Google TV

Thank you very much for sharing jehill :smileyhappy:

Please use plain text.
Top 40 Artist
jehill
Posts: 48
Registered: ‎09-24-2013

Re: User tips for NSZ-GS8 Internet Player with Google TV

OBSERVATION: Although the AV stream(s) from the source connected to the NSZ-GS8 HDMI input jack pass-through to the device connected to the HDMI output jack when the NSZ-GS8 power is off, the power must be on to maintain proper lip-sync.

 

Thus, to maintain proper lip-sync when watching live TV (cable box connected to HDMI input), 1) power must be on and 2) the "Picture and sound" setting "Audio pass-through" must be off.

Please use plain text.
Top 40 Artist
jehill
Posts: 48
Registered: ‎09-24-2013

Re: User tips for NSZ-GS8 Internet Player with Google TV

Sad to say that I still am experiencing lip-sync issues.  Lip-sync appears to be fine when watching broadcast channels such as CBS, ABC, NBC and FOX.  However, most of the time there is a noticeable lip-sync error when watching cable network channels such Lifetime and Hallmark.  I  have no idea why there is a difference.  This is with the cable box power on and "Audio pass-through" off.  To make matters worse, Monday night while watching an On Demand movie there were long gaps in the sound (video was fine).  The reason that I orginially had "Audio pass-through" on was to reduce gaps in the audio.  However, we now know that having "Audio pass-through" on adds delay to the audio, increasing the lip-sync error.  Tuesday I connected my cable box directly to my TV and since then lip-sync is fine on ALL channels (broadcast and cable).  As a result, today I purchased another HDMI cable and added a separate connection to my TV for my NSZ-GS8.  This way, the NSZ-GS8 will no longer affect my live TV Viewing experience.

Please use plain text.
Top 40 Artist
jehill
Posts: 48
Registered: ‎09-24-2013

Re: User tips for NSZ-GS8 Internet Player with Google TV


jehill wrote:

Speaking of remotes, I installed the TVSideView remote on my iPad and iPhone and discovered that I cannot select a TV channel using the “Program guide” feature and “Watch” it, because the “Watch” button doesn’t appear.  Similarly, if I select a file on my PC to play using the “Home network” feature, “the unit” does not appear in the device list so I cannot play the file.  Meanwhile, the “Remote” feature works just fine!  I have concluded that the problem is the fact that the NSZ-GS8 is not included in the current “Compatible device list”.  I am sure that will be corrected, because the NSZ-GS8 sales literature touts the features of TVSideView.


Sideview Version 2.1.0 was installed on my iPhone and iPad a few days ago.  The NSZ-GS8 is now on the "Compatible device list".  It didn't make any difference, so my above conlclusion was wrong.

Please use plain text.
Top 40 Artist
jehill
Posts: 48
Registered: ‎09-24-2013

Re: User tips for NSZ-GS8 Internet Player with Google TV

According to an online Sony Representative, the NSZ-GS8 is not comapatible with TVSideView.

Please use plain text.
Top 40 Artist
jehill
Posts: 48
Registered: ‎09-24-2013

Re: User tips for NSZ-GS8 Internet Player with Google TV

I am happ[y to advise that the Live TV lip sync error issue has been resolved!  The unit is installed between my cable box and TV again.  After nearly an hour talking to me and researching the issue, a Sony Chat Representive, Operator C5FY, suggested that I try turning off the Unit settings, Eco, Quick start feature.  I tried it and it works!  Apparently, the unit synchronizes the Live TV audio and video streams during normal startup, but not during Quick start.  Synchronization occurs whether or not the Picture & sound, Audio pass-through feature is on.  I turned it on based on my experience that it reduces audio gaps.

Please use plain text.
Top 40 Artist
jehill
Posts: 48
Registered: ‎09-24-2013

Re: User tips for NSZ-GS8 Internet Player with Google TV

[ Edited ]

I leave my NSZ-GS8 (unit) on continuously so that it is transparent to my wife and to avoid the long startup time.  She has never used the remote for the unit.  When she wants to watch TV, she turns it on with the TV remote.  I have noticed a couple of problems since my last update.

 

1)  The lip-sync error drifts away from zero with time.  It is necessary to turn the unit off and back on to zero the lip-sync error.  My wife doesn't appreciate having to watch the unit slowly shut down and slowly startup again.  I have been turning the unit off and back on when she isn't around, typically daily.

 

2) Even with the Picture & sound, Audio pass-through feature on, audio drop outs occur often to be annoying, especially to my wife.

 

So, once again, I removed the unit from between my cable box and TV and connected it to the TV via another cable and input.  In the week that has passed since then, there has been negligible lip-sync error and negligible audio drop outs.  This is my final configuration!  If I desire to view movies and pictures stored on my DLNA server or use streaming services, all that I have to do is turn the unit on and its input to the TV is selected due to HDMI control.

Please use plain text.
Tuning Up
WUOT
Posts: 1
Registered: ‎02-25-2014

Re: User tips for NSZ-GS8 Internet Player with Google TV

"I leave my NSZ-GS8 (unit) on continuously "

 

How did you get it to do that?  I can't seem to figure out how to override the auto shutdown.  But I need to do the same thing--- I need it to stay on.

Please use plain text.