Skip to the end of navigation

Welcome to the Community!

Internet TV

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 3
Registered: ‎09-25-2013
Message 1 of 9 (41,605 Views)
Accepted Solution

all youtube videos say "playback error" kdl-47w802a

0n 9/21/13 i hooked up my new TV Sony KDL-47W802A...you tube appilication worked great...starting today every youtube video says"playback error"this video is currently unavailable...all the video names and descriptions load and the search works...videos load on all my other applications...it appears something is blocking only youtube video playback....15 second ads load which say your video will start in 15..14..13 and when it gets to zero same message... playback error.... anyone know how to resolve this or report it to sony engineering..? thank you

Enthusiast
Posts: 6
Registered: ‎09-26-2013
Message 2 of 9 (41,579 Views)

Re: all youtube videos say "playback error" kdl-47w802a

I am getting the same thing for about 2 weeks now.  Seems like it was one or two videos at first but now it is all of them.  Verry frustrating.  It also locks up the device.  I can see from the blinking led that the device recieves the message but the player does not seem to respond other wise.  I have to power down, which takes much longer than a normal power down and the power up again.  

Moderator
Posts: 1,726
Registered: ‎05-23-2013
Message 3 of 9 (41,569 Views)

Re: all youtube videos say "playback error" kdl-47w802a

Make sure that the latest system software (firmware) update has been installed. The latest software version available for the KDL47W802A is PKG3.710AAA. 

 
Do a Refresh Internet Content.
 
1. Press the Home button. 
2. Go to Settings.
3. Select Network.
4. Select Refresh Internet Content.
 
If you are still getting the error message after the refresh internet content, enter the IP address manually and change the Primary DNS to 8.8.8.8 and Secondary DNS to 8.8.4.4.  
 
If my post answers your question, please mark it as "Accept as Solution"
 
Enthusiast
Posts: 6
Registered: ‎09-26-2013
Message 4 of 9 (41,462 Views)

Re: all youtube videos say "playback error" kdl-47w802a

I have a BDV-T79 that produces the same error.  My FW is up to date.

 

I do not find the "refresh internet content" Can you give me instructions for my player.

Moderator
Posts: 1,726
Registered: ‎05-23-2013
Message 5 of 9 (41,442 Views)

Re: all youtube videos say "playback error" kdl-47w802a

Hi danielh!

 

We have responded to your query on a different thread. Please click here to go to the said thread. 

 
Enthusiast
Posts: 3
Registered: ‎09-25-2013
Message 6 of 9 (41,404 Views)

Re: all youtube videos say "playback error" kdl-47w802a

I did everything you suggested and level 3 suggested..Finally....I took the TV back and exchanged it for the exact same TV...works great..no problem yet...i think somehow the software on the first TV got currupted.

Rookie
Posts: 1
Registered: ‎10-08-2013
Message 7 of 9 (41,119 Views)

All youtube videos have play back error

Hello there,

 

I have Sony TV model kdl55hx850. The new youtube app works fine till last week.

I get play back error message on all the videos from you tube.

 

The old you tube app is working fine till now. But the problem is I could not stream videos from my iphone, ipad etc.. like in the new you tube app. This becomes handicapped and frustrating.

 

I tried with the refresh content, changing the primary DNS to 8.8.8.8. and secondary DNS to 8.8.4.4.

But nothing worked.

 

could you please help me in retaining the new you tube and to resolve this issue?

 

Thanks

Regards

Srini

 

Expert
Posts: 766
Registered: ‎05-23-2013
Message 8 of 9 (41,115 Views)

Re: all youtube videos say "playback error" kdl-47w802a

Thank you so much for letting us know about this, srinivasdj!

 
Try doing a factory reset on the TV. Click this link for steps on how to reset the television to the original factory settings.
 
Highlighted
Enthusiast
Posts: 1
Registered: ‎05-04-2017
Message 9 of 9 (2,222 Views)

Re: all youtube videos say "playback error" kdl-47w802a

update the software and check whether there is a bad network connection. If it is, use other network connection to solve the problem. Well,  if the methods above don't work.Here http://www.videoconverterfactory.com/tips/youtube-an-error-occured.html is the overall solutions to YouTube errors. try them!

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook