Skip to the end of navigation

Welcome to the Community!

Internet TV

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 4
Registered: ‎10-18-2013
Message 1 of 5 (30,295 Views)
Accepted Solution

connections failt.there is no linbk.check your cables 1002

my tv is pickin up my internet and and im connected to it but eery time i tired to use an app that requires inter net this keeps popin out "connection fail.there is no link.check your cables 1002".

 

plss helpSmiley Sad

Moderator
Posts: 1,726
Registered: ‎05-23-2013
Message 2 of 5 (30,275 Views)

Re: connections failt.there is no linbk.check your cables 1002

Hi jpugong!

 
Thanks for the message. Follow the steps below to perform Power Reset on the TV.
 
1. Turn off the TV. 
2. Unplug the power cord of the TV from the electrical outlet.
3. Let the TV remain without power for 1 minute.
4. Reset the cable modem or router as well by unplugging the power cord from the electrical outlet for 1 minute. 
5. Plug the power cord of the TV and the cable modem or router back into the electrical outlet.
6. Turn on the TV. 
7. Run the network setup of the TV. Try to access an internet application. 
 
If the issue is still unresolved after performing the steps above, please provide the following information. How is the TV connected to the internet?  Were you able to access the internet applications before? What is the model number of your TV? You may refer to this link to locate the model number.
 
If my post answers your question, please mark it as "Accept as Solution."
 
Enthusiast
Posts: 1
Registered: ‎11-06-2016
Message 3 of 5 (17,473 Views)

Re: connections failt.there is no linbk.check your cables 1002

I followed those steps and it still did not work.

The TV is connected to the internet via a cable that connects it to the router. My TV set is a Sony Bravia KDL-40CX520. And yes, Internet used to work just fine on my TV. 

 

PS: When I check the internet it says:

Cable connection: OK

Local Access: OK

Internet Access: OK 

Moderator
Posts: 495
Registered: ‎09-07-2016
Message 4 of 5 (17,383 Views)

Re: connections failt.there is no linbk.check your cables 1002

Hi AmSeghir,

 

Welcome to the Sony Community!

 

If the steps above failed, we suggest performing a full reset then re-run the network setup. Please make sure that you perform the software update if ever the TV prompts you to do so. 

 

Before performing the reset, please disconnect your ethernet cable from the TV. Reconnect the ethernet cable once you are in the network setup phase.

 

Reset: 

https://us.en.kb.sony.com/app/answers/detail/a_id/42994

 

For further assistance, we recommend visiting our Sony Global Website for information on contacting the Sony Support Center in your region at http://www.sony.net/SonyInfo/Support/. Due to proximity, they are in a better position to provide support.

 

Best regards,
-Mark

 

If my post answers your question, please mark it as "Accept as Solution".

Rookie
Posts: 1
Registered: ‎01-10-2018
Message 5 of 5 (429 Views)

Re: connections failt.there is no linbk.check your cables 1002

Go to Settings: Set up: Network Set-up.  Turn off the TV's built in Wi-Fi & Wi-Fi Direct.  I did this after lots of mucking about with ethernet cables etc, the Wi-Fi picked up my connection almost immediately

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook