Skip to the end of navigation

Welcome to the Community!

Other Products

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 2
Registered: ‎09-19-2013
Message 1 of 2 (499 Views)

I'm installing a GTX-gt320 in my boat.

I blew a fuse installing my used  GTX GT320 stereo on my boat. I've wired it according to diagram 2 in the instruction manual. Black wire to batt. neg. and red and yellow wires to batt. pos.  I have no elec. antenna so the blue wire is not used. The speakers are wired as indicated but I'm only using the 2 front speakers. Why did I blow a fuse as soon as I touched the power leads to the batt. pos.?  Also, what is this GTX32x amplifier? I do not have an amplifier to install. Is it necessary. Am I missing something? Please help. I've already burnt up on old stereo and don't want to doa that again.

 Thanks in advance for any and all help.

Kenny 

Expert
Posts: 2,040
Registered: ‎05-23-2013
Message 2 of 2 (477 Views)

Re: I'm installing a GTX-gt320 in my boat.

It is possible to have the car stereo systems installed in a boat. However, Sony recommends that the installation be completed by a professional, qualified installer. There should be some reasonable precautions taken to install these products in an enclosure that will prevent exposure to water damage.

 

NOTE: The Sony GMD-616 Weatherproof Marine Receiver Cover is recommended for use to prevent the car stereo receiver from being exposed to water damage. 


If my post answers your question, please mark it as "Accept as Solution"

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook