Skip to the end of navigation

Welcome to the Community!

Other Products

Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Rookie
Posts: 1
Registered: ‎07-13-2017
Message 1 of 2 (1,203 Views)
Accepted Solution

MovieStudio 12 Platinum problems - help please

Hello all
I bought Sony Movie Studio 12 Platinum Suite a while ago when I obtained my present Windows 7 Pro 64-bit setup. It worked fine, but for various reasons I uninstalled it a few months ago. I have now discovered that I need to reinstall.
DVD Architect 5.0 and Sound Forge Audio Studio 10 both install and work ok. Movie Studio 12, however, seems to install ok, but the problems occur when I try to run it.
Opening the program leads to the usual dialog to select New Project, Show Me How Tutorials, or Start Using Movie Studio.
If I select New Project, I am greeted with the usual New Project dialog, but when I press OK I get a dialog stating
Warning: An error occurred while creating a new project. A device does not exist. Clicking on Details shows
The playback device does not support the current output format. The playback device does not exist.
Dismissing this dialog immediately shows another one stating
Warning: An error occurred during the current operation. A device does not exist.
Clicking Details in this case leads to
The playback device does not support the current output format. The playback device does not exist repeated 3 times.
Dismissing this dialog immediately leads to the same dialog with the warning repeated 8 times.
If I open a media file, eg mp4, it opens and is placed on the timeline. If, however, I try to play the file I receive a dialog stating.
An error occurred while starting playback. The request is not enabled for this device.
I installed with anti-virus etc shut down and under an administrator account.
I have tried running as administrator with Vista compatibility I have uninstalled and reinstalled 3 or 4 times, but nothing makes any difference.
I know that Movie Studio has been taken over by Magix, but their site only seems to offer help for Movie Studio 13 and above.
Can anyone please advise ?

 

Moderator
Posts: 1,419
Registered: ‎11-04-2016
Message 2 of 2 (1,157 Views)

Re: MovieStudio 12 Platinum problems - help please

Hi Scbs29,

 

 

Welcome and thank you for visiting the SONY Community!

 

Greetings and thank you for your message. On this site, we are able to provide assistance for customers in North America, Latin America, and Asia Pacific. For further assistance regarding your product, we highly recommend visiting our Sony Global Web site for information on contacting the Sony Support Center in your region at http://www.sony.net/SonyInfo/Support/.

 

 

Regards,

-Erin

 

If my post answers your question, please click the button below "Accept as Solution".

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook