Skip to the end of navigation

Welcome to the Community!

Other Products

Showing results for 
Search instead for 
Do you mean 
Reply
k1s Enthusiast
Enthusiast
Posts: 11
Registered: ‎04-27-2017
Message 1 of 14 (2,340 Views)

XAV-AX100 bug: black screen instead of Android Auto

New XAV-AX100 works OK mostly.  When first connecting to a phone with Android Auto, the phone flips into Android Auto and goes dark, but the XAV-AX100 also goes to a black screen instead of Android Auto.  

 

Disconnect USB, re-connect USB 5 or six times, press 'Home' then tap Android Auto icon key a few times, seems to make no difference.  After about 10 minutes it slowly launches Aundroid Auto...or it doesn't.

 

Is it the XAV-AX100 software or Android or what?

 

Tried with 3 phones (Sony Z5 Compact, Moto G4, HTC One) that all connect fine to an Alfa with Android Auto - just not to this expensive sony thing

 

Ideas welcome

Moderator
Posts: 4,630
Registered: ‎03-12-2015
Message 2 of 14 (2,275 Views)

Re: XAV-AX100 bug: black screen instead of Android Auto

 

Hi, K1s

 

We have already answered your other post. Check that here: http://community.sony.com/t5/Other-Products/XAV-AX100-reverse-camera-always-on-at-startup/m-p/628881

 

Thanks,

 

Vincent 

 

 

If my post answers your question, please mark it as "Accept as Solution"

 

k1s Enthusiast
Enthusiast
Posts: 11
Registered: ‎04-27-2017
Message 3 of 14 (2,267 Views)

Re: XAV-AX100 bug: black screen instead of Android Auto

Vincent, that's a different question, for which the answer was not applicable/useless for my model of head unit. How good that be at all relevant here?
k1s Enthusiast
Enthusiast
Posts: 11
Registered: ‎04-27-2017
Message 4 of 14 (2,210 Views)

Re: XAV-AX100 bug: black screen instead of Android Auto

[ Edited ]

Unebelievably, I received this email today:

 

 

Your question recently received one or more answers! 

Hello k1s,
Your question recently received one or more answers.
Question:  thread. topicMessage.subject
Date:  thread. topicMessage. postDate

Did it solve your problem?
Click here to view the answer(s) and mark one as an Accepted Solution. This helps others find helpful answers in the community too!

Thanks for being a community member!
Your Community Site Team
 

 

 

Unbelievable for 2 reasons:

 

1.  Of course it doesn't answer it - anyone reading the thread could quite clearly see that the response is wholly inadequate.

 

2. Even if it is an automated email, the implementation is bug-ridden (Instead of embedding a link to the topic, some variable indicator comes through: " thread.t picMessage. subject" [sic] 

 

How can we have confidence in Sony's software or support with this kind of amateurish implementation?

Rookie
Posts: 1
Registered: ‎05-11-2017
Message 5 of 14 (2,186 Views)

Re: XAV-AX100 bug: black screen instead of Android Auto

Hey, I'm having the exact same problem. I'm using an LG G6 with the factory cable. I updated the firmware on the head unit. Just a black screen no matter what I try. Sony, please help!
Rookie
Posts: 1
Registered: ‎05-20-2017
Message 6 of 14 (2,051 Views)

Re: XAV-AX100 bug: black screen instead of Android Auto

I'm also having some similar issues where my Galaxy S7 connects initially but after 15 minutes my receiver will just go to a black screen then the home screen (not Android Auto) but it will still recognize the connection to the phone through USB and show signal strength, battery and the bluetooth connection.  When I first got the unit installed a week ago I updated the firmware before I did anything which I'm wondering if that could have something to do with all the issues because the latest firmware that I installed (1.02.06 from 4/25/2017) is "temporarily unavailable" according to the firmware website: https://esupport.sony.com/US/p/swu-download.pl?mdl=XAVAX100&upd_id=11036&os_group_id=18

 

Did everyone else who is reporting this issue update the firmware to the latest as well?

 

Could someone from Sony chime in as to whether or not there is a know issue being addressed in the firmware so we can at least have comfort in the fact that Sony is on top of things?

k1s Enthusiast
Enthusiast
Posts: 11
Registered: ‎04-27-2017
Message 7 of 14 (1,976 Views)

Re: XAV-AX100 bug: black screen instead of Android Auto

Mine has the 1.02.06 firmware but still has the problem

Rookie
Posts: 1
Registered: ‎06-12-2017
Message 8 of 14 (1,808 Views)

Re: XAV-AX100 bug: black screen instead of Android Auto

[ Edited ]

Same EXACT issue after doing the firmare update. (to 1.02.06) Tried with Samsung Galaxy S7 and Samsung Note 4. 

 

Launch Android Auto and screen would go black after a few seconds or immediately. Sometimes it would exit back to the Sony main menu screen and if you relaunched it would end up repeat. Tried the reset button. Tried rebooting both phones. Same issues.....

 

But we thought we found a solution! We tried a different USB cable and it seemed to work. But it was a red herring as the problems returned the next day. Will try some more .... but we have two cars with the same Sony headunit -- one upgraded without any issues and the other has this black screen issue. On the previous firmware it worked perfectly, if only we could downgrade! 

Enthusiast
Posts: 3
Registered: ‎07-06-2017
Message 9 of 14 (1,546 Views)

Re: XAV-AX100 bug: black screen instead of Android Auto

Has there been any word on this issue from Sony? i am now having the same issue with my new LG G6 phone. Carplay worked fine with my older Apple phone.tried different cables, updated firmware, various connection routines... always leads to a black screen on the xav-ax100

Moderator
Posts: 4,146
Registered: ‎10-20-2014
Message 10 of 14 (1,498 Views)

Re: XAV-AX100 bug: black screen instead of Android Auto

Hi Jglowinski,

 

Welcome and thank you for considering SONY Community!

 

Have you tried calling our Technical Support team about this issue?
If so, kindly send your reference number/event ID to me via Private Message(PM) so we can further assist you.

 

 

 

Thanks,
>Joffrey

 

 

 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook