Skip to the end of navigation

Welcome to the Community!

Other Products

Showing results for 
Search instead for 
Do you mean 
Posts: 1
Registered: ‎09-04-2017
Message 11 of 14 (486 Views)

Re: XAV-AX100 update failed

Bless you, my child! You saved me from ripping this thing out! Funny that I had to scrounge for a 2gb flash drive. Sure would have been nice if they had put that in the notes.
Posts: 1
Registered: ‎09-11-2017
Message 12 of 14 (395 Views)

Re: XAV-AX100 update failed

Exactly same situation. I have tried to assign a volume name, formatted FAT/FAT32, tried 7-8 different flash drives, SD cards with memory card reader, but no success. Contacted sony support but they were not helpful at all. They wanted me to send the device to them at my own $$, also the return shipping!!! Ended up with getting the replacement from the reseller. I am so afraid of being bricked again.

Posts: 1
Registered: ‎11-14-2017
Message 13 of 14 (66 Views)

Re: XAV-AX100 update failed

Initially had the same problem.


I had then used a 1GB USB which I setup with the following:


Format:      FAT16

Label:        Volume


Directory Structure:










Worked like a charm.

Posts: 3
Registered: ‎11-07-2017
Message 14 of 14 (64 Views)

Re: XAV-AX100 update failed

It has to do with the partition format (independently of the file system of the main partition). A GUID partition map will allow you to start the update, but will fail in the middle. An old-style MBR partition map will work throughout. Repartition your USB key with the MBR partition map and with the FAT32 filesystem if you are stuck.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook